06-21-10 01:17 PM
61 123
tools
  1. Nozzles Brewin's Avatar
    still down as of 1050 in NH
    06-21-10 09:52 AM
  2. Kimo91's Avatar
    mine just started acting up today...works fine on my wife's curve 2 but acting up on my tour
    06-21-10 10:35 AM
  3. Nozzles Brewin's Avatar
    started working again around 1130 here
    06-21-10 11:09 AM
  4. CDG's Avatar
    Just tried, still not working.
    06-21-10 11:45 AM
  5. Guatiao's Avatar
    Still not working correctly for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 12:05 PM
  6. txghost's Avatar
    I am having the same problem here in Texas...all of my posts that I updated via fb for blackberry have all dissappeared too
    06-21-10 12:25 PM
  7. Dano_D's Avatar
    Seems like it's finally back to normal here in N. California!
    06-21-10 12:29 PM
  8. CDG's Avatar
    Seems like it's finally back to normal here in N. California!
    Ditto for Wisconsin.
    06-21-10 12:33 PM
  9. txghost's Avatar
    Just posted from the Blackberry "Like" page on Facebook:

    RIM and Facebook are aware of an issue with Facebook for BlackBerry and we are working together to resolve the issue.
    06-21-10 12:34 PM
  10. teamfoster03's Avatar
    Down on bold 9000 with at&t and 8330 with sprint. Please post when its working again

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 01:02 PM
  11. Guatiao's Avatar
    It seems to be working on my end...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 01:17 PM
61 123
LINK TO POST COPIED TO CLIPBOARD