1. jtrick33's Avatar
    Hey all, quick question:

    Going into my facebook app, if I ever have a new photo that someone tagged me in clicking 'view photo' does nothing. It doesn't try and load anything....there's no activity of any kind. It just sits there....

    Any options I need to change? Anyone else have this problem???

    Thanks!
    01-15-09 07:19 PM
  2. papped's Avatar
    Are your alerts setup correctly in FB itself?
    01-15-09 07:25 PM
  3. jtrick33's Avatar
    Yeah, I get the alerts fine. Just accessing the photo doesn't work.
    01-15-09 07:31 PM
  4. papped's Avatar
    Can't really troubleshoot it as I've uninstalled the FB app until a new version releases. Just been using the mobile website.
    01-15-09 07:32 PM
  5. bt224's Avatar
    The app sux. I wish it didn't, but it does.

    Try m.facebook.com
    01-15-09 07:42 PM
  6. knitgrrl's Avatar
    The app sucks, yes, but I haven't had any trouble getting to the photos I've been linked in, at least not yet. *knocks on wood* FB needs to make some major improvements to the app. My problem is with updating my status. My phone never shows my current status if I've updated online. It always shows the last status I entered into the app.
    01-15-09 11:12 PM
  7. pakman92's Avatar
    The app sucks, yes, but I haven't had any trouble getting to the photos I've been linked in, at least not yet. *knocks on wood* FB needs to make some major improvements to the app. My problem is with updating my status. My phone never shows my current status if I've updated online. It always shows the last status I entered into the app.
    I think a battery pull will force the status to be updated with your real current status. My status got updated today on the BB FB app and only thing that happened before i noticed it was a battery pull.

    I didn't test it again, tho... lol well this is useless information.
    01-15-09 11:18 PM
LINK TO POST COPIED TO CLIPBOARD