1. tezrez's Avatar
    Hey! All of a sudden I've stopped gettin notifications to my blackberry and have to go to the mobile site for any notifications. I've download the update that hasn't helped! I've tried a system reset doesn't help!
    08-01-09 07:48 AM
  2. sdelthon's Avatar
    check and make sure the e-mail you have with facebook is on ur blackberry and activated. try reactivating that email.
    08-01-09 12:37 PM
  3. tezrez's Avatar
    Yeah as I said I've had it working fine for a while, I'm receiving email fine, its only facebook that isn't workin right!
    08-01-09 12:54 PM
  4. tezrez's Avatar
    Still no luck! Please help someone!
    08-01-09 06:31 PM
  5. sdelthon's Avatar
    im still thinking maybe if you reactivate it. I had problems with mine and then blackberry sent me an e-mail saying that i had to reactivate the e-mail my facebook was running on.
    08-01-09 08:16 PM
  6. tezrez's Avatar
    By reactivate do you mean have the service books sent out? Cos I've tried that. Its dead wierd one second it worked the next it didn't!
    08-01-09 08:27 PM
  7. MoodsMTU's Avatar
    I had this same problem come up at one point... i just went to the site and redownloaded and installed the facebook ap and everything worked again.
    08-02-09 01:50 PM
  8. tezrez's Avatar
    Ive realised what the problem was! Me e-mail account had automatically started diverting my facebook mail to my spam filter! Thanks for all your help guys!
    08-02-09 03:24 PM
LINK TO POST COPIED TO CLIPBOARD