1. th3gh05t's Avatar
    I just downgraded from v5.0.0.190 to .247, and now Facebook is having issues.

    When I click on a "Notification" to read it, it doesn't open it up to display the message, it opens the secondary menu, and when i click on "Open" it doesn't do anything.

    Anyone else having this issue?

    Thanks, th3gh05t
    09-17-09 12:24 PM
  2. GolfnCPA's Avatar
    I started having this issue as well, as well as a few friends. I believe it is a problem with the Facebook website more than anything.
    09-17-09 12:27 PM
  3. strictlyS IC's Avatar
    If you used your search and looked ofr facebook questions i posted in one saying its a problem with facebook mobile itself. FB is trying to fix it.
    09-17-09 12:29 PM
  4. th3gh05t's Avatar
    I did search, but couldn't find any other threads.

    I'd just rather use the FB mobile site via the browser..
    09-17-09 12:30 PM
  5. ka3yan#CB's Avatar
    Not only did you not search, but you didn't even read the whole page:

    Facebook ATT .297 issue
    09-17-09 12:32 PM
  6. bmwmpower's Avatar
    Yup same thing is happening to me
    09-17-09 12:56 PM
  7. lordcliff's Avatar
    No one is searching, every 5th post is a facebook post right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 02:14 PM
  8. jayrezny's Avatar
    having same issue but im running 4.6.0.282 but its has to be an issue wit facebook itself because it started happening recently
    09-17-09 04:27 PM
  9. Jemjee's Avatar
    No one is searching, every 5th post is a facebook post right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think at one point today there were three threads in a row on my screen all pertaining to this same issue. No one searches or even scrolls through the first 20 threads to see if their problem has been addressed.

    I think people are just so excited to think that they found something new or uncovered some big revelation.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-09 04:56 PM
  10. alloutz's Avatar
    I've been having problems for a few days too, super annoying! I see I got a FB message, so I click to open it, it won't open and it says "open, delete, go to mobile site, options, full menu" SUPER ANNOYING!!!! I want it fixed too
    09-17-09 08:33 PM
  11. katiepea's Avatar
    i too can report random weirdness and inconsistency with facebook behavior recently...
    09-17-09 09:43 PM
  12. darkone338's Avatar
    09-17-09 09:52 PM
  13. ladydreamor's Avatar
    I am having the same problem and I hope they are fixing the issue ASAP! Waste of my time to go the the mobile site when the reason I downloaded the facebook app on my phone was to avoid going into the mobile site!!!! Fix it and fix it fast...
    09-17-09 10:24 PM
  14. wookiesworld's Avatar
    I just downgraded from v5.0.0.190 to .247, and now Facebook is having issues.

    When I click on a "Notification" to read it, it doesn't open it up to display the message, it opens the secondary menu, and when i click on "Open" it doesn't do anything.

    Anyone else having this issue?

    Thanks, th3gh05t
    Im having the same issue! Im using a Storm, it only happens to some friends, not all of them. Whats up?
    09-17-09 10:35 PM
  15. wookiesworld's Avatar
    I am having the same problem and I hope they are fixing the issue ASAP! Waste of my time to go the the mobile site when the reason I downloaded the facebook app on my phone was to avoid going into the mobile site!!!! Fix it and fix it fast...
    you can click on your pic. and it will bring up the quotes, it takes more time to do it that way, but you can view the notification.
    09-17-09 10:37 PM
  16. smoochy72's Avatar
    I am having the same problem with the weird menu and I am unable to open comments. I also noticed that my refresh on my friends list is stuck on 69% which may be why I can open some friends comments, and not others. I thought it was just my phone because I just got a new Curve and was PO'ed that nothing seemed to be working right. It was mostly FB all along!
    09-17-09 10:38 PM
  17. BB.dbai's Avatar
    Same issue(s) here and I'm running .282. Its been accepted its not a phone/OS/whatever reason, and its FBs problems so hopefully they get that fixed soon....its getting pretty annoying.
    09-17-09 10:39 PM
  18. wookiesworld's Avatar
    I really do hope FB fixes this soon! its getting annoying.
    09-17-09 10:40 PM
  19. Enraged Medic's Avatar
    sounds definitely like a FB issue. I have my alerts sent to my inbox on my phone and not my physical yahoo inbox and they've been flooding my yahoo inbox today. Same issues on the berry FB alerts on my inbox...can't click on the alert/won't launch FB.

    I thought it had something to do with .297 but I went back the hybrid .282/5.0 I was running before (which is running flawless BTW). FB needs to release an updated version already.
    09-17-09 11:02 PM
  20. gpinav's Avatar
    As you might have noticed it's a FB bug.... If you go to the web page, you'll see the "sms notification" option
    This obviously it's because they are having trouble with rim products.
    And even on the web page if you try to see an album, and click on one particular pictur it will bring you back to your home page.
    Probablly this will take about 3 days or so!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-18-09 02:33 PM
  21. pinoi's Avatar
    Its facebooks side that's having the problems. Same problem when you go online on your PC. Comments are posted then disappear. Again its facebooks side that's causing the problems. Nothing is wrong with your phones folks!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-18-09 05:05 PM
  22. PvT's Avatar
    Yup, ditto, me too. OK today so far...
    09-18-09 05:08 PM
LINK TO POST COPIED TO CLIPBOARD