1. cheeta186's Avatar
    When do you think they will make an app that will compatable? I really miss it...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-09 02:47 AM
  2. howarmat's Avatar
    Faceboko 1.7 is already in the works and will be 5.0 compatible
    07-26-09 02:52 AM
  3. JoelTruckerDude's Avatar
    When do you think they will make an app that will compatable? I really miss it...

    Posted from my CrackBerry at wapforums.crackberry.com
    I know it's not the same as the app version, but Opera Mini browser has a mobile version that work pretty well in it's browser. It's mostly a text version, but will do for me until 1.7 is out.
    07-26-09 10:25 AM
  4. Krypto's Avatar
    RIM is the publisher of the Facebook app so you know it won't be ready until they are officially ready to release 5.0.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-09 01:17 PM
  5. BlackObsidian's Avatar
    I was hoping that there might be a leak of 1.7 sometime in the near future, but I'm afraid that what happened to StormOTA may cause a leakers to think twice but you never can tell. I never expected 5.0 to leak but here we are.
    07-26-09 07:08 PM
  6. paulwright1's Avatar
    I was hoping that there might be a leak of 1.7 sometime in the near future, but I'm afraid that what happened to StormOTA may cause a leakers to think twice but you never can tell. I never expected 5.0 to leak but here we are.
    im sure we will see something before they decide to roll out 5.0 for all carriers. Just about every app gets leaked before hand. Its up to the person that leaks it to take the risk of losing there job. We shall have to wait and see.
    07-26-09 07:14 PM
  7. brianf21's Avatar
    I was able to install Facebook from a backup, but the icon would never show up. When I go into applications under options, I could see facebook, but there were a lot of policy restrictions that pretty much restricted it from everything.



    Does anyone know how to change these policy restrictions? This is not a IT policy. I am not on a BES.
    07-26-09 08:03 PM
  8. Krypto's Avatar
    Again, Facebook 1.6 does not work on 5.0. Just because you managed to install it, doesn't mean it will work.
    07-26-09 08:06 PM
  9. brianf21's Avatar
    Why not tell me the sky is blue as well.
    07-26-09 08:13 PM
  10. howarmat's Avatar
    Why not tell me the sky is blue as well.
    the sky is green.....
    07-26-09 08:20 PM
  11. paulwright1's Avatar
    the sky is green.....
    Its kind of Teal really.
    07-26-09 08:22 PM
LINK TO POST COPIED TO CLIPBOARD