1. SwsFoe's Avatar
    I can't find the answer anywhere and I've been searching and I've tried everything suggested so far.

    I want Facebook Birthdays off my calendar!!!!

    I've turned display reminders to "No", I've unchecked the option in the facebook application, I've deleted the CICAL in service books. Nothing works. PLEASE PLEASE someone have an answer for me!

    sorry for double posting..
    05-02-10 04:29 PM
  2. Nozzles Brewin's Avatar
    Have you made sure your default calendar wasnt set to facebook?

    Options-->advanced options-->default services-->calendar
    05-02-10 04:33 PM
  3. SwsFoe's Avatar
    Have you made sure your default calendar wasnt set to facebook?

    Options-->advanced options-->default services-->calendar
    Yes, I've done this as well.
    05-02-10 04:55 PM
  4. candytoyin's Avatar
    i 'm unable to download facebook on my storm9500.What do i do?
    05-02-10 05:13 PM
  5. Kylecore's Avatar
    Uninstall the app, go into your calendar and manually delete each birthday
    Then reinstall the app and make sure you uncheck the calendar setting.

    My guess is that they are still there after everything you've done because once the date was made its, made. Unchecking some settings never deletes any calendar appointment, you always have to manually delete them.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 10:26 PM
  6. mad_eyes's Avatar
    Disable blackberry contacts application.

    It says in the paragraph below that it sync calendar.

    You have the choice of fb pictures and calendar bundled or nothing at all. Personally, I enable and choose which calendar I want to view.
    05-03-10 12:38 AM
  7. mmmike_tm's Avatar
    Maybe also try going into your Blackberry Contacts and deleting their birthdays...
    05-03-10 01:09 AM
LINK TO POST COPIED TO CLIPBOARD