1. devanm44's Avatar
    Ok I have hinted but got no response. Is anyone else having a problem with the FACEBOOK Application on their TOUR? I cleared the cache, and my updates come to my email, but to launch the application i have to access it and walk away, get popcorn then maybe, just maybe it will almost launch. My coworker has an old curve and hers is better then mine...We r both on Verizon
    Pleaes help, what setting will make this better?
    04-26-10 06:08 PM
  2. Floont's Avatar
    Just tried mine and timed it. 34 seconds from selecting Facebook until I had an update. Seems slower than it used to be. I understand that in May that an upgraded and faster version will be releases. God, I hope so.

    FA
    04-26-10 06:27 PM
  3. dg12's Avatar
    Had a problem with the Facebook app last week, memory drain. I deleted it through OPTIONS>APPLICATIONS and reinstalled it from the BB Apps World. It's been working great since and I think it even updates faster now. Might be worth a try for you too.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 06:57 PM
  4. danielscrowe's Avatar
    I have been having this same issue and it is driving me crazy. To do anything within the application is mind-numbingly slow. I have cleared the cache, uninstalled/reinstalled the app, among other things. All to no avail.
    04-26-10 07:01 PM
  5. devanm44's Avatar
    Ok I will try to uninstall and reinstall....fingers crossed cause this sucks..
    04-26-10 10:48 PM
  6. devanm44's Avatar
    no luck...anyone else have any ideas?
    04-27-10 08:34 AM
  7. denison1g's Avatar
    Just use Welcome to Facebook | Facebook

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-10 09:42 AM
  8. mrwest1990's Avatar
    to be honest i never use the facebook app on the blackberry anymore. i just dont like the layout. someone needs to develop one that looks like the one from the iphone
    04-27-10 09:47 AM
LINK TO POST COPIED TO CLIPBOARD