1. MvExplorer's Avatar
    Does anyone have a surefire way to get the Facebook app to appear when installed?

    I've done several battery pulls, several delete/reinstall, and other options. Whats the deal with this? Anyone know?
    10-26-09 12:50 AM
  2. mxemt35's Avatar
    Try this delete FB do a battery pull with quick pull. empty your catch. Restart your berry and download FB from the blackberry app world. Try that.
    10-26-09 12:58 AM
  3. awohylime's Avatar
    did it go into a folder? like downloads, or applications? mine does that...
    10-26-09 01:00 AM
  4. MvExplorer's Avatar
    haha, yea i've searched EVERY folder, no existe.

    i'll try again.
    10-26-09 01:05 AM
  5. irishguy0224's Avatar
    did it go into a folder? like downloads, or applications? mine does that...
    Thats were mine goes. I don't have an issue with that.
    10-26-09 01:07 AM
  6. ninjablaze's Avatar
    I can't find mine either, I've deleted every aspect of it, reinstalled it from 3 different places, battery pulled a dozen times and it still doesn't show up.
    10-26-09 01:30 AM
  7. rsxtcy4me's Avatar
    Well..... there is always twitter! kidding...
    10-26-09 01:32 AM
  8. Krypto's Avatar
    If you can't find it, delete from Options > Applications, do a battery pull and then download via the following link (on your BlackBerry Browser): Facebook for BlackBerry smartphones.

    If it still doesn't work, resend your service books and re-register your phone on the BlackBerry network.
    10-26-09 01:35 AM
  9. MvExplorer's Avatar
    krypto, i just read your thread on another forum...

    I have the EXACT same problem (mac and all) as that guy.

    Blah.
    10-26-09 01:44 AM
  10. arsenal007's Avatar
    I have the same exact problem, I have tried everything and nothing. Def. A far amount of bugs still.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 02:27 AM
LINK TO POST COPIED TO CLIPBOARD