1. USC52013's Avatar
    So when I try to login to Facebook through the Facebook app on my 9650, it says "The Facebook server is not able to handle your login request at this time. Please try again later."

    So I tried again in an hour, 2 hours, 12 hours and 24 hours with the same response.

    I've talked with some friends with 9650's and they haven't had any problems using their Facebook apps so that makes me think its a problem on my end.

    Any advice?

    Thanks
    03-27-11 08:57 PM
  2. USC52013's Avatar
    Come on, does nobody know what's wrong with Facebook???
    03-28-11 02:08 PM
  3. pcgizmo#IM's Avatar
    Have you tried rebooting? Disconnecting from the mobile netowrk and wifi and reconnecting?
    03-28-11 02:32 PM
  4. USC52013's Avatar
    Yes I've tried turning off all the connections and turning them on again and I've tried rebooting. I've tried everything known to man and nothing works. Wtf.
    03-28-11 04:51 PM
  5. pr1nce's Avatar
    How about an old fashioned battery pull!
    03-28-11 08:24 PM
  6. trsbbs's Avatar
    I have been getting that from time to time. FB on BB sucks for the most part.

    Tim
    03-28-11 08:52 PM
  7. USC52013's Avatar
    How about an old fashioned battery pull!
    Of course I've tried a battery pull. That's the first thing I do whenever I have an issue with my Bold.

    But I just had a friend of mine log into his facebook using my app and it worked fine for him! Also, I tried logging in on his 9650 (same network) and it gave me the same message that my bold gives me "The Facebook server is unable...." Why won't it let me log in on my account???!!!
    03-28-11 08:58 PM
LINK TO POST COPIED TO CLIPBOARD