1. jaya_man's Avatar
    I had downloaded the latest facebook app immediately after getting word of it...And am having problems ever since...there seems to be a problem with the app connecting to the server...and when I login successfully, I get kicked out immediately...aren't new versions supposed to be an improvement over the last one...I had no such problems with the previous version...anybody else experiencing the same? Tried re-downloading and re-installing but problem still exist...any help would be appreciated...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-09 12:50 AM
  2. Ev0lv3's Avatar
    having the same problem, as well as a co-worker on the rogers network. My facebook seems to be having problems on the actual site as well. So I think its a problem with FB itself. but who knows.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-09 11:40 AM
  3. need4speedent's Avatar
    Can somebody help me?!?!? I have a Boostberry 8350i, and when i upgraded to facebook 1.6, i keep getting the message "could not connect because a data service is not available. please try again later. if this problem continues, contact your service provider for suport." YEAH, RIGHT!?! Ever since i upgraded, i've been kicked out of the face book app, and still can't get on, even though i have re-installed everything. SOMEBODY HELP ME PLEASE???
    11-15-09 03:27 AM
  4. dictoresno's Avatar
    are you properly connected to a data connection? do you have a data plan?
    11-15-09 04:13 AM
  5. roqueagv's Avatar
    My friend justo bought a BB8350i and thanks to the intructions here we were able to set it up as a Boostberry without a problem (in my case I have native Nextel). The problem is that when he tries to log in into the app for facebook, that we installed, the same error appears (the error is "Could not connect because a data service is not available. Please try again later. If this problem continues, contact your service provider for suport.").
    I also helped him install the latest OS version (which after that i have to set it up again as a boostberry becuase the internet connection was not working), we confirm that he can access the internet again and send messages so is fine as before the update. The problem is that its still giving me the same error.
    BTW he has the full unlimited service for everything (yes data included) so there should not be any restrictions for it.

    Please any idea on this will be great.

    11-15-09 07:33 PM
  6. Smokeahontis's Avatar
    I'm having the same problems and my OS is 4.6 on an 8350i boostberry.
    Before I upgraded the facebook app everything was working just fine with the previous one. I just emailed Boostberry but today is sunday so i dont expect a response today. But I just want my old facebook app back or at least one that works like it is supposed to lol....if anyone knows how to solve this please tell us
    11-22-09 08:00 AM
  7. ronhero's Avatar
    I think everyone is having this problem who has a boostberry, I am looking for a torrent right now for FB 1.6 since it will not let me DL it off BB server for some reason.

    Let me know if you get any word back from boostberry
    11-22-09 06:15 PM
  8. ronhero's Avatar
    Ok I was able to find a version of 1.5 and 1.6 that I got working till I can get 1.7 to work
    11-22-09 11:34 PM
  9. aldo818's Avatar
    Theres the new version out it works great for me
    11-23-09 12:02 AM
  10. Smokeahontis's Avatar
    Ok I was able to find a version of 1.5 and 1.6 that I got working till I can get 1.7 to work
    SHARE PLEASE lol, I will let you know as soon as Boostberry gets back to me...
    11-23-09 06:50 AM
  11. Smokeahontis's Avatar
    Alright yall...the folks at Boostberry got back to me and told me to go to
    m. getjar. com and download the facebook app for the 8350i....I havent done that yet but I will after i finish this to see if it works....
    11-23-09 11:30 AM
  12. geezy21unc's Avatar
    just DL the old FB version and it works, mine did....
    11-24-09 08:19 PM
  13. repcf4life330's Avatar
    i had to do the same, get the older version of it, and now mine works fine. no like button tho, and it won't let me upload a pic to facebook through it.
    11-26-09 09:56 PM
  14. Smokeaire's Avatar
    I can't log in to FB, I get "A connection cannot be established to the Facebook server". I have tried using just Edge, Wifi, and 3g (and a combination of all 3). I tried to install 1.6 but it won't let me. I have have down graded to the original ATT OS for the 9700 and I get the same issues. I even unlocked the phone but that didn't help.
    Short of wiping the phone and starting from scratch any suggestion?
    11-29-09 07:47 AM