04-01-13 09:00 AM
162 ... 23456 ...
tools
  1. qu3lly's Avatar
    Myspace is working now also:



    Facebook:



    Everything from 5.0 OS
    09-22-09 11:07 PM
  2. anitsh1202's Avatar
    Cant seem to get .22.. have 4.6.1.213 on 8900.. only see .21

    Any thoughts on how to get the new version..

    Or is the new version only for OS 5.0 devices??
    09-22-09 11:08 PM
  3. wan2run's Avatar
    Seems to be only for 5.0
    09-22-09 11:09 PM
  4. SoleLo's Avatar
    haven't tried myspace but i know that facebook is working for sure..just downloaded and icon came up and everything
    09-22-09 11:09 PM
  5. rdy78's Avatar
    oh ok good to now my ? also is if i install 5.0 will bbm5.0 still not work?
    09-22-09 11:09 PM
  6. LuisT's Avatar
    oh ok good to now my ? also is if i install 5.0 will bbm5.0 still not work?
    That's correct.

    -Luis
    09-22-09 11:11 PM
  7. qu3lly's Avatar
    Cant seem to get .22.. have 4.6.1.213 on 8900.. only see .21

    Any thoughts on how to get the new version..

    Or is the new version only for OS 5.0 devices??
    Go to page 4 at the bottom...Someone talks about the differences between 4.6 and 5.0
    09-22-09 11:11 PM
  8. Arte Suave's Avatar
    I can't get it to work. I'm on 5.0.140 on my Tour. It downloads just fine. I even got the icon there when I downloaded from bbhybrids. Its the correct version, .22. It just won't run. I can't find it on the phone. It's like I installed the old version that wasn't 5.0 ready. So. Maybe its .190 and up?
    09-22-09 11:12 PM
  9. 3CISSBB's Avatar
    Cant seem to get .22.. have 4.6.1.213 on 8900.. only see .21

    Any thoughts on how to get the new version..

    Or is the new version only for OS 5.0 devices??
    Read post #75.
    Last edited by 3CISSBB; 09-23-09 at 12:43 AM.
    09-22-09 11:14 PM
  10. mrtolles's Avatar
    My 8900 is running 5.0.0.100 and there is no icon for me after i installed.

    I can't get it to work. I'm on 5.0.140 on my Tour. It downloads just fine. I even got the icon there when I downloaded from bbhybrids. Its the correct version, .22. It just won't run. I can't find it on the phone. It's like I installed the old version that wasn't 5.0 ready. So. Maybe its .190 and up?
    09-22-09 11:20 PM
  11. Rev. Big Country's Avatar
    Read post #76.
    #75 would do better good...
    09-22-09 11:21 PM
  12. michael.wojo's Avatar
    BB 9000, running 5.0.191.

    Downloaded.
    Used it.
    All functions work.

    And the 5.0 os is officially the ****.
    Now that this app. is included.
    09-22-09 11:33 PM
  13. mcall00's Avatar
    I can't get it to work. I'm on 5.0.140 on my Tour. It downloads just fine. I even got the icon there when I downloaded from bbhybrids. Its the correct version, .22. It just won't run. I can't find it on the phone. It's like I installed the old version that wasn't 5.0 ready. So. Maybe its .190 and up?
    I just installed it on my tour. I'm running .230 which is probably the sickest os ive run yet. IT IS SNAPPY AS ****! With that said, I installed facebook, seems to work great no issues, anyone else having issues?
    09-22-09 11:34 PM
  14. Awesome.Austin's Avatar
    downloaded and installed. im currently running 5.0.0.230 on my tour and it works flawless.
    09-22-09 11:40 PM
  15. Awesome.Austin's Avatar
    LOVE for the 5.0 just keeps getting better and better, looks like myspace is up and working as well.
    09-22-09 11:57 PM
  16. smijes's Avatar
    am i the only one that hates the FB app??
    09-23-09 12:25 AM
  17. wpattis's Avatar
    I have software 5.0.0.230 and facebook works fine...but alas bb messanger....not working...but heck love the new software!!
    09-23-09 12:27 AM
  18. Tiny Mille's Avatar
    am i the only one that hates the FB app??
    Yes.........
    09-23-09 12:28 AM
  19. kak's Avatar
    That's correct.

    -Luis
    That right there is a deal breaker. Glad to see they FINALLY brought FB support to 5.0, but BBM5.0 support should be there too. The people who leak this stuff are teasing us on an epic scale.
    09-23-09 12:41 AM
  20. Ramon77's Avatar
    Im working on the .230 and it worked for me.
    09-23-09 12:47 AM
  21. imam88's Avatar
    work on my .230 tour...
    09-23-09 01:09 AM
  22. belutz's Avatar
    am i the only one that hates the FB app??
    Guess you're not the only one. I still use FB v.1.5.0.32 because of 1200 friends limitation in FB 1.6.

    Does the FB 1.6.0.22 still have that limitation?
    09-23-09 04:17 AM
  23. i2icei3oy's Avatar
    Finally... a working FB for 230... Now if they can just make Quickpull v2, Meterberry and BBMv5 to work.... I will be ready for the next OS leak
    09-23-09 04:57 AM
  24. sesme's Avatar
    I keep ending up with an Icon that says Facebook (archived). When I click on it it asks to reinstall. I reboot and its the same thing.
    Appworld is only giving me .21.
    Oddly, when I delete Facebook, Appworld disappears.
    Maybe someone could post .22 as a straight OTA download?

    I'm using a Bold with 5.0.0.190.

    Cheers
    09-23-09 05:17 AM
  25. ccg's Avatar
    Weird thing just happed after I loaded this new FB. My native clock app is gone. Nowhere to be found. Also noticed that the 3G icon is gone back to 1XEV. Not sure FB is the culprit but have not loaded or changed anything other than FB. Anyone else, notice that issue?
    09-23-09 05:20 AM
162 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD