04-01-13 09:00 AM
162 123 ...
tools
  1. jubjub007's Avatar
    As soon as its released can someone post back and tell me if it works? I'm sure I'm not the only one waiting to make the jump.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-09 07:41 PM
  2. dan96815's Avatar
    As soon as its released can someone post back and tell me if it works? I'm sure I'm not the only one waiting to make the jump.

    Posted from my CrackBerry at wapforums.crackberry.com
    IT IS RELEASED!!
    06-05-09 07:51 PM
  3. jubjub007's Avatar
    I just installed it and its no where to be found. I'm running 4.6.250

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-09 08:06 PM
  4. dan96815's Avatar
    I just installed it and its no where to be found. I'm running 4.6.250

    Posted from my CrackBerry at wapforums.crackberry.com
    worked for me installed from app world
    06-05-09 08:07 PM
  5. dan96815's Avatar
    worked for me installed from app world
    Anyone With OS 5 TRY IT?
    06-05-09 08:08 PM
  6. lostturttle's Avatar
    Just downloaded FB 1.6 through app world (Using OS 5) I have no FB icon
    06-05-09 08:17 PM
  7. dan96815's Avatar
    Just downloaded FB 1.6 through app world (Using OS 5) I have no FB icon
    That sucks...
    06-05-09 08:18 PM
  8. lostturttle's Avatar
    It shows up in the Applications, think I will remove and re download...........(almost every app I have tried has worked with 5.0.0.93)
    06-05-09 08:22 PM
  9. dan96815's Avatar
    It shows up in the Applications, think I will remove and re download...........(almost every app I have tried has worked with 5.0.0.93)
    Does it work?
    06-05-09 08:32 PM
  10. lostturttle's Avatar
    Re downloaded from my Internet Browser...rebooted still no icon, oh well
    06-05-09 08:39 PM
  11. sv123's Avatar
    Running .93 and still no icon. I've downloaded/redownloaded/uninstalled/etc to no avail. I don't have any conflicting versions and have did numerous battery pulls. Oh and I've deleted and resent my books. Still nada! I'm hoping it shows up in App World for me. I won't give up yet. I like FB, but like .93 a bit better heh.
    06-05-09 09:03 PM
  12. zynski10's Avatar
    no dice on .93 ...
    06-05-09 09:07 PM
  13. zkyevolved's Avatar
    Shame. Come on FB! Make a version compatible with 5.0!
    06-06-09 03:11 AM
  14. lostturttle's Avatar
    Running .93 and still no icon. I've downloaded/redownloaded/uninstalled/etc to no avail. I don't have any conflicting versions and have did numerous battery pulls. Oh and I've deleted and resent my books. Still nada! I'm hoping it shows up in App World for me. I won't give up yet. I like FB, but like .93 a bit better heh.
    Tried all the above as well. Oh and I agree, for me this has been the best OS release. I brought the phone with .125 and have been upgrading ever since. I held off going to 5 until .93 was released.

    I will not downgrade just to get my Facebook working, but I hope some one can figure out a workaround.
    06-06-09 05:22 AM
  15. mobiman's Avatar
    I think it would be some time before FB works on OS 5.0

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 07:23 AM
  16. MAK1300's Avatar
    That's sucks, same result for me !!
    06-06-09 10:24 AM
  17. kyrmia's Avatar
    FB 1.6 sounds like a ghost app for 5.0 but I believe it needs just a little tweak, well! another deja vu for 5.0ers.........
    06-07-09 09:15 AM
  18. conquerorxts's Avatar
    No icon too. Os 5.0.93.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-09 10:11 AM
  19. sugardad's Avatar
    Yeah No Icon 4 me 2!
    I'm coockin' a Rom right now and reverting back 2 da oldschool OS
    06-08-09 01:53 PM
  20. DangerMouseUK's Avatar
    Yep no icon and not running, bah, maybe 1.6.5 ? :-p
    06-08-09 02:07 PM
  21. carsmovies's Avatar
    There's a specific version of FB 1.6 for OS 5.0 but it's not released by RIM for obvious reasons.
    06-09-09 09:11 AM
  22. ciro3's Avatar
    I had 5.0...90 installed. Didn't work for me. It would download it but then no icon to be found. If I selected RUN from App World nothing would happen. Downgraded to 4.6...250 and it works! Feels snappier/faster than 5.0 too.
    06-09-09 02:01 PM
  23. MAK1300's Avatar
    carsmovies: 'There's a specific version of FB 1.6 for OS 5.0'
    Sounds interesting, from where did you get that info?
    Last edited by MAK1300; 06-10-09 at 01:40 PM.
    06-10-09 01:38 PM
  24. carsmovies's Avatar
    carsmovies: 'There's a specific version of FB 1.6 for OS 5.0'
    Sounds interesting, from where did you get that info?
    I had it on my bold running 5.0.0.93 but went back to 4.6.0.266 for more stability.
    06-10-09 06:37 PM
  25. MAK1300's Avatar
    I had it on my bold running 5.0.0.93 but went back to 4.6.0.266 for more stability.
    Thanks for the reply, where did you find it?
    I really much prefer to stay with the OS 5.93, the improvement given by the OS are much more important for me than FB but if I can have it also I will be glad
    06-11-09 04:00 AM
162 123 ...
LINK TO POST COPIED TO CLIPBOARD