1. dilorenzo's Avatar
    Hi everybody,

    since this morning i'm always getting a "User is not accessible for this request." error message when i try to comment someone's status.

    I already did a battery pull and tried to relogin but no success.

    Any help would be appreciate.

    06-17-09 02:07 AM
  2. A
    Sounds like it could be server issues at their end. I was having similar issues, but they appear to be sorting themselves out - i've been able to comment on status without problem ...
    06-17-09 07:56 AM
  3. WackBerry's Avatar
    Ive been having this problem since late last night...its making me crazzzy!!!
    06-17-09 09:53 AM
  4. yea_mon's Avatar
    I got that this morning when I was trying to comment on a status. I havent noticed if it fixed itself yet though, I just opted to not write on their status is all :P
    06-17-09 10:17 PM
  5. AZ_berry's Avatar
    Thank God it's not just me! I tried uninstalling and reinstalling the app and that didn't work.
    The issues have not sorted themselves out and it's been at least two days.
    06-19-09 12:58 AM