1. ottoscorzato's Avatar
    So I downloaded the update the Facebook app the other day and now it's stopped working entirely. It says it's working, but I don't get any updates at all. This happened with the last version as well. It's not that big of a deal but it's great when it works and really annoying when it doesn't. I already cleared the cache and reinstalled it and all kinds of reboot stuff. Any other ideas? Thanks.
    04-27-09 03:12 PM
  2. SwsFoe's Avatar
    I think its just a really poor update. I have deleted the app all together because of all the problems that came with it.
    04-27-09 03:19 PM
  3. davidnyc's Avatar
    Log into facebook on your computer and make sure your email notifications are turned on. The app uses the email notifications to work properly.
    04-27-09 04:18 PM
  4. ottoscorzato's Avatar
    Log into facebook on your computer and make sure your email notifications are turned on. The app uses the email notifications to work properly.
    They're all on.

    Also, I tried just uninstalling it all together and the program remains on my phone even after I delete it from the application list and reboot.

    I'd really like to just have this work or be done with it!
    04-27-09 11:00 PM
  5. KasiCatastrophe's Avatar
    The icon may remain on your phone after deleting the application if it is something that is pushed by your network (and from what I understand most of the networks push this to the phones.) If you decide to not use the app anymore you can hide the icon or create a seperate folder for unused icons and put it there. It won't take up any memory because the icon (if app is not installed) is only a link to the download page.

    As far as the problem you are having I don't know what to tell you besides doing what you have already done.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-09 01:52 AM
  6. gadgetier's Avatar
    Is this the new update to 1.5, as the 1st release of 1.5 was .31 and they have just released 3.2 ?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-09 05:33 AM
LINK TO POST COPIED TO CLIPBOARD