08-03-09 10:03 AM
35 12
tools
  1. thug4life's Avatar
    Yea, it always says there was an error playing it.

    Any ideaS?
    07-27-09 10:42 AM
  2. AlwaysLostSometimes's Avatar
    This just started today or you've always had this problem?
    07-27-09 10:52 AM
  3. borumha's Avatar
    From all i've read the official Youtube app doesn't work on the tour. It's looking for touch screen inputs not trackball. Are you using the official Youtube app or another 3rd party Youtube app?
    07-27-09 11:36 AM
  4. cfreese66's Avatar
    I don't have any youtube app or 3rd party youtube apps and I haven't had any problems watching videos.
    07-27-09 11:56 AM
  5. LDubs's Avatar
    you are going to m.youtube.com, not YouTube - Broadcast Yourself., right, right?
    07-27-09 12:59 PM
  6. thug4life's Avatar
    yea i am going to the mobile one.

    It just says there was an error. Every video gives me this problem
    07-28-09 06:29 PM
  7. running man 2's Avatar
    I would try downloading vision for youtube from the blackberry app store. It let's you play the videos that come up labeled not for mobile on the regular site
    07-28-09 09:26 PM
  8. clasicsl's Avatar
    Downloaded Vision but when I try to play a video it simply shows the player but the video doesn't load. I dont get an error message, it just doesn't load. Is there a special setting that I am not aware of that I should set up?
    07-31-09 05:50 PM
  9. clasicsl's Avatar
    anythoughts?
    08-02-09 12:05 PM
  10. b.asagba's Avatar
    please help with this question, i too want to be able to watch youtube videos on my tour.
    08-02-09 12:26 PM
  11. hansbuehler#CB's Avatar
    i'm annoyed youtube at m.youtube.com does not work... same problem, i get some "error playing" popup. that vision application is not bad, but I just want it to work on m.youtube.com
    08-02-09 02:28 PM
  12. hansbuehler#CB's Avatar
    nor can I get my orb to work and stream video's. I think blackberries just are NOT multimedia devices. I want to return for a palm pre or anything...
    08-02-09 02:29 PM
  13. b.asagba's Avatar
    anyone? still getting error playing message.
    08-02-09 02:36 PM
  14. tnt118's Avatar
    I'm getting the YouTube error as well. YouTube generally doesn't have any problem running on a BlackBerry, so I would think if it's a software problem it'll be corrected in an OS update.

    Orb works great for me, so it's not that the phone can't do streaming...
    08-02-09 02:38 PM
  15. crakmasta's Avatar
    I use Movavi video converter, which I already had. It has an option to download youtube, google, and a few other video sites and convert to mp4. They play on my tour just great.
    08-02-09 02:40 PM
  16. saintj's Avatar
    There have been a slew of people who have had this issue
    08-02-09 02:40 PM
  17. Malo35NY's Avatar
    That really sux I was trying to get on and had the same problem and I came straight to crackberry and of course u guys will have the awnser soon

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 02:44 PM
  18. Aetius's Avatar
    I haven't ever got an error message, but I have got the message about not available for mobile. Thanks for the advice on the app though, I'm downloading it asap!
    08-02-09 02:45 PM
  19. saintj's Avatar
    Yea, it always says there was an error playing it.

    Any ideaS?
    Ok guys heres the fix. Go into your media> Options> scrol down to RESERVE PIC MEM. Set to 2MB. Keep your Device Mem set at 5mb That should do it
    08-02-09 02:52 PM
  20. syer1's Avatar
    Ok guys heres the fix. Go into your media> Options> scrol down to RESERVE PIC MEM. Set to 2MB. Keep your Device Mem set at 5mb That should do it

    worked for me..thanks.
    08-02-09 03:22 PM
  21. saintj's Avatar
    Your welcome syer1
    08-02-09 03:30 PM
  22. thug4life's Avatar
    where is it? i cannot find this options icon
    08-02-09 05:45 PM
  23. calpchen's Avatar
    where is it? i cannot find this options icon
    Press the Menu key while in the Media app...
    08-02-09 08:53 PM
  24. BobbyNumber9's Avatar
    Still doesn't work on mine.
    08-02-09 09:34 PM
  25. Wireless Vet's Avatar
    Yea, it always says there was an error playing it.

    Any ideaS?
    It works perfectly on my Storm, but you all had to stroke off to the Tour, LOL!!!!!!!!!!!!!
    08-02-09 09:39 PM
35 12
LINK TO POST COPIED TO CLIPBOARD