1. dryfly333's Avatar
    I've upgraded along with almost every leaked OS since December but this is the first time I've encoutered this issue. After wiping and then upgrading to 5.0 last night i received the following error when trying to reload my third party apps: "Error This application is not compatible with your device and cannot be loaded." I followed the same procedures I've used a dozen times before from Crucial_Xtreme's sticky on 3rd party apps. The backup file only restored about half my apps including an older version of Viigo. I was previously running the latest Viigo. I searched but couldn't find anything other than another poster in the Tour Forum with the same error. I'm also getting a error with QuickLaunch not working as well so I'd like to restore the 3rd party apps I had yesterday afternoon before the upgrade. Love the 5.0 OS by the way. Thanks for the help.
    07-23-09 11:58 PM
  2. jlouang's Avatar
    I think there is a list of compatible apps for OS 5. Most of the app you are going to have to install manually.
    07-24-09 12:07 AM
  3. dryfly333's Avatar
    Thanks, I probably needed to reduce the number of apps on the phone anyway.
    07-24-09 12:10 AM
  4. howarmat's Avatar
    open up the backup made with DM named something like this:

    LoaderBackup-(2009-06-10).ipd

    and try to restore from that
    07-24-09 12:12 AM
LINK TO POST COPIED TO CLIPBOARD