1. danr1707's Avatar
    Hello,

    I just upgraded to BB 4.5

    I get a-

    "error occurred while attemping to connect to the internet. Make sure APN settings, firewall settings and register application permissions are configured"

    -message when I try to register Docs to Go. My internet is working, and I have the permissions configured correctly.

    How do I check the APN settings?
    Last edited by danr1707; 12-16-08 at 06:56 PM.
    12-16-08 06:40 PM
  2. lastraid's Avatar
    Some third-party applications may require a direct TCP or HTTP connection to the Internet. For example, a stock price application might need to connect to the Internet to retrieve the latest stock prices. In order to provide the Internet connection, you might have to set the TCP settings that the third-party application requires for this connection.

    Note: Contact your service provider to obtain the Access Point Name (APN), the user name for APN, and the password for APN.

    On the BlackBerry device Home screen, clickOptions.
    Note: Depending on the theme running on your BlackBerry device, you may need to click Settings, then Options.

    If you are running BlackBerry Device Software 4.1 or later, click Advanced Options>TCP.
    OR

    If you are running BlackBerry Device Software version 4.0 or earlier, click TCP.

    Type the APN, the user name for APN, and the password for APN obtained from your service provider. Press the trackwheel and select Save.
    12-16-08 08:36 PM
  3. danr1707's Avatar
    There is no Advanced Options>TCP on my BB.
    I'm using Software 4.5 on Verizon. That is my problem.
    12-16-08 09:01 PM
  4. danr1707's Avatar
    Lastraid-

    I've got the same service provider and software version as you. Do you have a TCP setting in Advanced Options?

    -Dan
    12-16-08 09:16 PM
  5. lastraid's Avatar
    After the upgrade, did you do a *228 opt 1? If not the device may not be activated on the network correctly. If data is working, I still would do another register now. If this does not work, then call VZW and have them xfer you to RIM
    12-16-08 09:17 PM
  6. lastraid's Avatar
    Lastraid-

    I've got the same service provider and software version as you. Do you have a TCP setting in Advanced Options?

    -Dan
    Acutally I checked after I got the info from RIMs website and no I do not.
    12-16-08 09:17 PM
  7. danr1707's Avatar
    I tried the *228/1. It reprogrammed successfully, but did not fix the problem.
    12-16-08 09:23 PM
  8. SirDes's Avatar
    Aren't APN settings for GSM carriers only? For some reason I thought they were, hence why they aren't showing up on Verizon phones.

    OP - Make sure all permissions are set to allow for Docs2Go, save, then do a battery pull. Make sure your network icon in the top right of your home screen says "1XEV" and not "1xev." The uppercase means you are connected to the network and will get a data connection. Try to register again.
    Last edited by SirDes; 12-16-08 at 09:32 PM.
    12-16-08 09:28 PM
  9. danr1707's Avatar
    All 3 permissions are set to allow. Firewall is disabled.
    Did a battery reset.
    1XEV - check

    still same problem
    12-16-08 09:40 PM
  10. danr1707's Avatar
    Docs to Go is bold in the applications list.

    What does that mean?
    12-16-08 09:42 PM
  11. SirDes's Avatar
    Interesting. Maybe delete Docs2Go from your phone and reload it from DM. If you can, try and register on the website and download the install .jad to install using DM, this will avoid upgrading to get Excel as it will be included in the website download.
    12-16-08 09:45 PM
  12. SirDes's Avatar
    Nevermind, I know what it is. As of 12/16/08 9:45PM Eastern,DataViz's website is down for maintenance, that's why you can't register. Says it should be up by 10 PM

    Performing Maintenance
    12-16-08 09:46 PM
  13. danr1707's Avatar
    I did the delete and reinstall from the DM.

    I just went to the website, your right.

    That's what it is. OMG, what a waste of time.

    Thanks for your help
    12-16-08 09:51 PM
  14. SirDes's Avatar
    I know, frustrating right? haha

    Oh well, at least you know it isn't your berry
    12-16-08 09:54 PM
  15. danr1707's Avatar
    Yup, that was it. Thanks
    12-16-08 10:02 PM
LINK TO POST COPIED TO CLIPBOARD