1. rmccarty420's Avatar
    After listening to pandora for a while (10-30 mins) I always seem to get an error message that says raido blah blah error and then I click ok and restart pandora. It is annoying the **** outta me. Anyone know why this happens or how I can stop it from happening?
    05-05-09 11:09 PM
  2. rmccarty420's Avatar
    Anyone at all? please?
    05-05-09 11:39 PM
  3. rmccarty420's Avatar
    please.

    10char
    05-14-09 02:14 AM
  4. Joe the carpenter's Avatar
    Did your error say it "ran out of memory while retrieving new music" or something like that. I had mine on for at least 4 hours and it started that nonsense. Now its all the time. I have plenty of memory. I tried a batt pull and deleted and re-installed it. No difference.
    Good luck. Post if you find a cure for this... Disease. Haha.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 12:55 AM
  5. aval89's Avatar
    What OS are u using?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 01:56 AM
  6. Joe the carpenter's Avatar
    P
    What OS are u using?

    Posted from my CrackBerry at wapforums.crackberry.com
    It started the day I downloaded it, I had 148. That night I installed Lyric's 6v7. Sometimes pandora doesn't even open. I just tried clearing my internet cache and stuff. Still don't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 08:01 AM
  7. Joe the carpenter's Avatar
    New error messages. Failed to open udp socket while checking licencing. And failed to open udp socket while opening. One of those two messages will come up twice then it takes me to the sign in/create account screen. When I sign in it takes for ever and I end up shutting it down.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 08:41 AM
  8. psearchery15's Avatar
    New error messages. Failed to open udp socket while checking licencing. And failed to open udp socket while opening. One of those two messages will come up twice then it takes me to the sign in/create account screen. When I sign in it takes for ever and I end up shutting it down.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thats exactly the same error I am having. I am using Lyricidal's 6v7 hybrid os as well.

    I just did a battery pull and will report back if I get it fixed, or if anyone knows how to fix it that would be awesome.

    EDIT: Enabling full permissions is working for me. At least for the time being.
    Last edited by psearchery15; 08-29-09 at 08:11 PM.
    08-29-09 08:01 PM
  9. Cyrilmak's Avatar
    The only issue I ever had with Pandora was the memory one and that was when I had .151 installed. I reverted back to .148 because of it.

    Report back if the battery pull fixed it or not.
    08-29-09 08:03 PM
  10. psearchery15's Avatar
    I have been listening to it for 30 minutes or so and haven't had a problem yet... (knocks on wood)
    08-29-09 08:22 PM
  11. BerSerX's Avatar
    It sounds like you guys have the .151 radio installed. Check to be sure. It's a common issue w/ that radio when it comes to streaming.

    Either upgrade the os or use Shrink-A-OS to swap the radio. Check Lyricidal's thread, there's a another file that needs to be replaced as well if you downgrade radio.
    08-29-09 10:56 PM
  12. rob_ashsu's Avatar
    this is why ive pretty much just abandoned pandora and slacker..actually any radios. i get the same thing with all of them even though each update "fixes bugs" from the previous ones. i just put my music on the sd card and listen to what i got
    08-30-09 02:42 AM
  13. Cyrilmak's Avatar
    Rob, The official verizon os 148 works flawlessly with Pandora and Slacker. If yours does not your phone needs to be replaced.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 03:37 AM
LINK TO POST COPIED TO CLIPBOARD