1. dgs2000's Avatar
    For the few of us that actually like and use the Enhanced Gmail Plugin-

    I know that creating/modifying labels is not supported from the device, but I have added new labels in the Web Gmail app and I can't get the label list in the plugin to display the new labels I have added. I click on "Update Label List" in the menu, but nothing happens. I have also tried "Reconcile Now" and of course the old answer to many a BB problem (battery pull) and still the new labels do not show up. I have verified the new labels are available in my desktop IMAP client and the standalone GMail BB app, so I'd expect they should be available to the plugin.

    Anyone have any luck with this?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 09:22 AM
  2. mookish's Avatar
    Subscribed, same issue here...
    09-09-09 04:07 PM
  3. oracle107's Avatar
    Same here. Couldn't figure out why but now I see it must be a glitch in the app.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 07:50 PM
  4. dgs2000's Avatar
    For anyone interested, I was finally able to get the labels list to update by adding the labels in Gmail (via the web interface) to messages that were present on my BB, then going in to that message on the BB and clicking on the "Update Label List" item in the BB menu. I don't think this is how it is supposed to work, but it got the job done...
    09-10-09 06:25 PM
  5. tomvb2000's Avatar
    I've also seen the list get updated without doing that. However, it seems to take anywhere from 4-12 hours - almost as if it's only done once per day or something. I'm trying your approach right now as well.

    Either way you are right - this doesn't seem like the way it's supposed to work. I think the app was released before it was really finished. At least we didn't have to wait for another year to get something.
    09-18-09 12:40 PM
LINK TO POST COPIED TO CLIPBOARD