1. JoshiesWorld's Avatar
    As I was looking to turn off sms as the instruction said if I didn't want it to sent to naive sms. Well, I went to firewall and couldn't find a way to turn it off so now I am stuck with wasting money on the app. Wondering if you could point me out a better way to stop naive sms but still gets it through empower threaded sms?
    04-23-10 08:16 PM
  2. sieuboon's Avatar
    go to security, firewall, and click the box next to block sms..then click the back button and itll prompt you to save and you click "save"

    Thats it then itll automatically come through to empower and not native sms
    04-23-10 08:28 PM
  3. JoshiesWorld's Avatar
    Although, I can't find firewall? I don't even see it being exist on the Tour.
    04-23-10 08:44 PM
  4. eve6er69's Avatar
    options then security options then firewall and check off sms
    04-23-10 08:51 PM
  5. JoshiesWorld's Avatar
    Got it, thanks. Now, with BeBuzz and Empower Threaded is pretty annoying. No alert for that way, though.
    04-23-10 09:25 PM
LINK TO POST COPIED TO CLIPBOARD