1. bmxchick8t's Avatar
    this drives me crazy and i hope someone can tell me how to fix it. when i get a message on facebook it sends me a text then 20secs later i get a facebook notification. when i get a email it also shows up in my text folder. can i change this so text messages stay in the text folder and emails stay in the email folders and facebook stays in the facebook folder?
    03-01-09 12:46 AM
  2. filipinoy973's Avatar
    Facebook in the facebook folder? You can separate the text and e-mail messages from each other. Go to the Messages app, press the menu button, go to Options, General Options, SMS and Email Inboxes, choose Separate.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-01-09 02:19 AM
  3. katdoc's Avatar
    Check your notification settings in facebook. You should be able to turn off the text notifications.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-01-09 02:27 AM
LINK TO POST COPIED TO CLIPBOARD