1. asifvorajee's Avatar
    Calling all BB Pros,

    I have had this Bold for a year now and I have been able to resolve any issues that came up through Crackberry or general googleing around ... Until this problem.

    Basically, a couple of days ago i stopped receiving emails (i only have gmail and hotmail configured, no work email addresses). When i send an email, it does indeed get delivered.

    Then i noticed that BBM wasnt working, although ppl on my list are receiving my messages but i am not receiving theirs. when i send a message to one of the contacts, it shows me a tick but without the D or R, but it still gets delivered.

    Then i noticed that GTalk and WLM were not signed in, even though i have them both on automatic sign-in. when i force a sign-in, after a minute it gives me an error "Connection Error (65): Problem receiving data from the server". i get this error in both GTalk and WLM.

    Now the weirdest thing, everything else is working perfectly. I can browse as before. Facebook, Google Mail app, Google search app and Google maps is working perfectly. And I am failing to understand why I am having this problem.

    When i am running wifi, everything is working fine, Email, BBM, GTalk and WLM. Again, i dont understand why!

    I have searched everywhere for this and have tried all the usual service book delete>re-register from host routing table>undelete service books. Ive tried hard reset a million times. i have been on carriers BIS website to resend service books but i never receive those for some reason. It would be pointless to ask for assistance by calling carrier customer services because I don't speak Arabic that well yet and these aren't the friendliest bunch. That doesn't mean I didn't try :P ...

    And now i have run out of ideas, hence this post. like i said, i hav searched high and far for a cure to this but there does not seem to be a reliable answer out there. Would appreciate any sort of help.

    Thanks in advance.
    01-21-10 12:18 AM
  2. hootyhoo's Avatar
    That sounds like a service book problem. I think you'll have no choice but to call the carrier if you've already tried to resend them youself and were unable to.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 04:07 AM