1. danielalvers's Avatar
    After upgrading to 7.1 (via BBDS) on my Telstra 9900 I went into the setup app and tried to access the Email Accounts application. When I click on it nothing happens. It doesn't open or anything.

    By using my carriers BIS site I have been able to add my personal email accounts to my device but I need to access the Email Accounts settings in order to complete the sync for Gmail calendar and address book.

    Does anyone have any suggestions that might fix the problem?
    06-04-12 08:10 AM
  2. albee 1's Avatar
    Have you tried logging into BB ID? After I reloaded my current OS all I had to do was login to BB ID and all my email addys popped up asking for passwords.
    06-04-12 09:53 AM
  3. 69goat's Avatar
    After upgrading to 7.1 (via BBDS) on my Telstra 9900 I went into the setup app and tried to access the Email Accounts application. When I click on it nothing happens. It doesn't open or anything.

    By using my carriers BIS site I have been able to add my personal email accounts to my device but I need to access the Email Accounts settings in order to complete the sync for Gmail calendar and address book.

    Does anyone have any suggestions that might fix the problem?
    Email setup was not working today also for me. Check this http://forums.crackberry.com/service...people-727262/ and this http://forums.crackberry.com/service...nybody-727868/ and you will see others have had problems.
    06-04-12 07:46 PM
LINK TO POST COPIED TO CLIPBOARD