1. mr.crackberry app man's Avatar
    I was looking at this app but wanted to be sure it wasn't going to brick my berry before I downloaded it.
    10-16-09 09:04 AM
  2. FF22's Avatar
    It did not brick my phone.

    You will have to decide if it is good or not. You basically need to photograph a bar code at close range and get it straight and unblurred. It then consults some database and looks for a match. They say it is limited to certain things and does NOT do foods (and may be clothing). It did not match on a number of my attempts but did find a book and something else.

    It is probably in early stages but it is interesting.
    10-16-09 11:57 AM
  3. JonathanBrass's Avatar
    I love it! I just wish the Bold had auto focus so I could take pictures of the barcode instead of typing the number manually.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-09 12:39 PM
  4. jlangleyrn's Avatar
    I like it as well. It does not have alot of items loaded in it already, but I believe it has alot of potential. The auto focus on the Tour does make it nice, it seems impossible to take a picture of a barcode without some wiggle in my hand.
    10-17-09 03:56 AM
  5. kyledylanconner's Avatar
    Great app.
    10-17-09 10:48 AM
  6. ElSteve9's Avatar
    I've used it on some books and it worked pretty well. No reviews, but it found a number of (online) prices.

    Does anyone know of other similar apps?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 01:28 PM
  7. ElSteve9's Avatar
    Oh, and I have a tour, which as mentioned above has autofocus.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 01:30 PM
  8. CharlesH's Avatar
    I had installed edocrab, and it worked fine for a while, including the product lookup. Now it scans just fine, but it always gets stuck forever in the "Searching" screen. I am running .591 on a Storm 1. I don't recall the exact timing, so I cannot say if it is the upgrade to .591 that "broke" its database lookup. It has no problem finding the ads, and all other Internet-using apps work fine. I did the usual delete/reinstall/reboot several times.
    Last edited by CharlesH; 05-07-10 at 03:40 PM.
    05-07-10 02:45 PM
LINK TO POST COPIED TO CLIPBOARD