1. blkyanni's Avatar
    I got Drivesafe.ly from the free offer and it worked fine. I just updated to 7.1 and now it doesn't read emails, texts, etc. at all, neither on or off bluetooth. Anyone know what the issue is or what the fix might be? I've uninstalled and reinstalled twice.
    01-11-12 03:13 PM
  2. dfdparamedic's Avatar
    She tells me she doesn't understand me. Is this some kind of cruel joke that the woman voice tells me to say a command and then says she doesn't hear me and then after three times she doesn't understand me!
    01-11-12 05:04 PM
  3. metreece's Avatar
    I have the same problem.
    01-13-12 08:22 AM
  4. cntrydncr223's Avatar
    Did you try the Entreprise version and did you get the same results?
    I saved the COD and if you want to try it, PM me and I'll send it to ya!
    01-13-12 10:07 AM
  5. Onna808's Avatar
    I have the same problem. Only didn't realize it til today when I also had vlingo on.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-12 09:00 PM
  6. netwerks1's Avatar
    I'm having the same issue. Going to contact their support. Will post if I hear back.
    Onna808 likes this.
    01-23-12 10:54 AM
  7. netwerks1's Avatar
    After reading the support form at DriveSafely, it seems there is a compatibility issue with Drivesafely and the OS7.1. It seems they are aware of the issue and are working on resolving it. It is not only with our 9850's but with 9900's as well. So it seems across the board for ppl who have upgraded to OS7.1 No word as of yet when it will be fixed, hopefully soon.
    01-23-12 11:09 AM
  8. jhanks64's Avatar
    I'm having the same problem still, hope they can fix it soon. How long does it take?
    02-20-12 01:40 PM
  9. sheldonbk's Avatar
    I was wondering if it was related to Vlingo, the 7.1 leak ( or a bug with the recent versions. I have the pro version.
    02-20-12 05:58 PM
  10. cntrydncr223's Avatar
    This thread's title could have stopped after the word problem.
    This app has never worked for me.
    02-20-12 06:11 PM
  11. cooliosam's Avatar
    I've had 7.1 for a while now and the app has been working. But just today, it has stopped. I've tried many things and nothing is helping.

    Hopefully there is a fix soon. Subscribing to this thread...
    03-01-12 07:35 PM
  12. jegs2's Avatar
    Ditto. This application has never worked for me either - got the Pro edition a while back and always "hear" the app turning on and off - but that's it; nothing else.

    Deleting it until somebody informs me it's actually useful on a 9930.
    10-23-12 02:44 PM
  13. sheldonbk's Avatar
    Jegs, this is an old thread that you replied to. I've used DriveSafely pro for a very long time and recently deleted it as an experiment but wasn't having any issue whatsoever at the time. There are very frequent updates with this app. I'd check for an update in App World. There were some versions a while back which weren't compatible with OS 7.1 but this issue was resolved a long time ago, at least for me.
    10-23-12 03:45 PM
  14. jegs2's Avatar
    Downloaded the newest version, and still all it does is announce when it's on and off - nothing more.
    11-01-12 03:26 PM
  15. Hpjung's Avatar
    Uninstall the complimentary version
    Don't delete it
    Don't restart the device
    Install the free version of drive safely
    Restart the device
    When you are opening settings for drive safely you will find the actual pro version
    Open account and you will get the purchase code
    That's all
    Have fun
    Regards Peter
    01-25-13 01:52 AM