1. lovin2act's Avatar
    I have a 9930 with VZW. I installed the leaked 7.1.163 OS from Sprint, but Shazam no longer works now. It give me 1205 error no matter what I do. Same happens on my wifes phone which is identical to mine. Anyone know much about this app and what might be happening?
    02-16-12 11:22 AM
  2. SCrid2000's Avatar
    That's weird, it should work. Try the leaked OS that came out today.
    02-16-12 03:52 PM
  3. lovin2act's Avatar
    Yeah guess I'll give that a go when I get some time here
    02-16-12 10:54 PM
  4. Elrohir59's Avatar
    Yes, it does. I'm using Shazam v2.8.1 on OS v7.1.0.267 on a Torch 9860. I'm on Bell Mobility and the OS is not from them.
    02-17-12 02:33 AM
  5. lovin2act's Avatar
    Well lame I wonder why it is being lame for my wife and I! We keep getting some 1205 error message every time we try to use it. Gargh!!!!
    02-17-12 09:32 AM
  6. ohhh my's Avatar
    Did you ever resolve this? I'm getting the same error. Shazam only works 1 time after I reinstall and once I exit the program and re-enter, I'll get this error message until I reinstall again.....
    03-30-12 02:42 AM
  7. lovin2act's Avatar
    Yeah it turned out to be a simple permissions issue. It somehow was set to "custom" rather than "allow". Dufous me for not checking that from the get go.
    evil.bunny likes this.
    03-30-12 10:05 AM
  8. ohhh my's Avatar
    Thanks. Looked to have fixed it.
    03-30-12 12:35 PM
  9. evil.bunny's Avatar
    Thanks lovin2act for the tip. I had a similar problem getting Shazam to work but with Twitter. I had to set it to 'Allow' (there are 2 sorts of Allow, one that is in normal fonts and another that is in bold) and now it works.
    03-31-12 02:10 AM