1. Jcicora's Avatar
    I am runnings 4.5.0.81 on my 8320, have had DTG installed previously w/ upgrade and had removed it due to the fact that I never used it. Well now I have a use for it. I reinstalled it via DM and then registered the apps, had WTG go out and check for the upgrade to get STG, however when I try to install the upgrade I get the following error message:
    "Documents to Go: DataViz, Inc." contains a module called "DocsToGoCommon." A module with that name already exists in the "Documents To Go" application. If you proceed, "Documents To Go" will be replaced by "Document to GoataViz, Inc." Proceed? Yes/No

    When choosing Yes you are then presented with the following error message:
    The downloaded module is incompatible with data already stored on the device. Upgrade anyway (some applications my not function)? Yes/No

    Choosing Yes again leads you to a Download Failed error message, the detail of which states 907 Invalid COD. Choosing No to either question ends the download.

    Umm...Whats wrong? I've reinstalled the OS on the computer and have uninstalled and reinstalled DTG on the device multiple times. What is wrong??

    Thanks in advance!
    08-22-09 02:25 PM
  2. ArmaK's Avatar
    Follow the steps in the included help article on dataviz's website.

    DocID: 14238 - I get a "Download failed" or "907 Invalid COD" error when trying to install Documents To Go on my BlackBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-09 03:50 PM
  3. Jcicora's Avatar
    That did it. Thanks!
    08-22-09 04:40 PM
LINK TO POST COPIED TO CLIPBOARD