1. kmanjax's Avatar
    I just ran into an issue with my 8900 and tried to do the same thing on a Tour with the same results. I copied over a Word document onto my SD card and then opened it in Documents To Go. I put it in edit mode and made a couple of changes. I then connected my BB to my PC and turned on mass storage mode. When I open the file that I just edited on my BB, it appears to be blank when opened on my PC. I can then reopen on my BB and everything appears as it should.

    Is this a limitation of the free version of Documents To Go? Any assistance would be appreciated.
    07-29-09 07:03 AM
  2. Fleur_du_Sud's Avatar
    I'm not sure how helpful this will be but I had that problem when I saved the doc in 2007 word. I re-saved it in the compatible version 97-2003 word and it opened fine. You can also try emailing the doc to yourself if you haven't tried that already.
    07-29-09 01:02 PM
  3. kmanjax's Avatar
    I finally figured out what this issue was and thought I would share it, in case anyone else runs into this issue.

    What I was doing to create the Word files was just right click > New > Microsoft Word Document. When creating a Word document this way, it apparently gets formatted differently than it does if one just opens Word and clicks on Save.

    Whenever I would try to edit the document that was created from the "right click", I would be able to edit the file in Word To Go, but when I opened the edited file in Word it was blank. When editing a blank file that was created from within Word and then edited from the BlackBerry, the edits would appear correctly when reopened in Word.

    The weird thing is that I was able to open and view the edits in both Google Docs and Open Office fine when the document was created in the first example above. It was only in Word that I would have an issue.

    So, in summary, when creating documents that will be edited on the BB, don't just right click and create the document that way.

    08-02-09 02:53 PM
LINK TO POST COPIED TO CLIPBOARD