1. BBBandit's Avatar
    OK, I just upgraded my os to 4.5.77 and got the docs to go loaded. I have a 2 gig mem card installed with 1.6gig free. I upgraded my docs to go to the trial of premium so I could try adding documents. When I attempted to create a doc it came up with the message.

    "Not enough storage space to perform this action. Please free up some space and try again."

    So I tried the work around by sending myself a blank doc, and used it to type a doc. After doing so I tried to save it in my docs section of my media card, and got the same message.

    Is there something I do not have set right. I have looked around for this and could not find anything related.

    Thanks
    11-10-08 07:15 PM
  2. lastraid's Avatar
    Try a battery reset - and try again
    11-10-08 07:23 PM
  3. Pete6's Avatar
    11-10-08 07:31 PM
  4. BBBandit's Avatar
    Peter6,

    That did the trick. Working fine now. Also using the work around to create a new document.

    Thanks for the help, I LOVE THIS PLACE!!
    11-10-08 08:00 PM
LINK TO POST COPIED TO CLIPBOARD