1. tony bag o donuts's Avatar
    I upgraded my curve to os 138.
    I just received an updated version of ewallet.
    I installed the software.
    However, now when my BB is connected to DM it says ewallet update available.
    I hit next and it also lists DTG now.
    I have the latest DTG running on my berry, but it wants to load wordtogo.cod module and when it starts DM states there was a fatal error and it cannot update the apps.

    Ideas?
    08-13-09 06:31 PM
  2. StoneColdx's Avatar
    Did you try a battery pull (while phone is on) & rebooting your PC?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 08:07 PM
LINK TO POST COPIED TO CLIPBOARD