1. Vorped's Avatar
    I put all of my Facebook message alerts on silent, and it still makes a noise when I get a notification. How do I just disable them all together? Thanks.
    09-11-09 06:13 PM
  2. Azaloune's Avatar
    Check what your facebook alert notification is on your active profile, not in facebook.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-11-09 10:03 PM
  3. Vorped's Avatar
    I did. I can find the option to silence the Facebook Notification alerts. I just want to delete the little Facebook icon at the top of the screen.
    09-13-09 06:54 PM
LINK TO POST COPIED TO CLIPBOARD