05-18-10 09:35 AM
79 123 ...
tools
  1. pennfire38's Avatar
    Last night I stumbled upon this. I went to m.directv.com, and when I scrolled to the bottom, it said"get this app on your phone". When you click that, it takes you to another page that has 2 options, first one is for storm, and second option is for non touch devices.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-10 11:17 PM
  2. sergio213's Avatar
    sweet!!! thanks for the info.
    03-19-10 11:22 PM
  3. BigRick10#WN's Avatar
    m.directv.com/mobileapps

    Remember guys this is in beta still. Any issues please post. Model and OS you are running
    03-20-10 10:58 AM
  4. plex03's Avatar
    I had to do a reset (Meterberry) or battery pull to get it to work right. At first it wasn't getting any data but after the reset it works great.
    03-20-10 07:27 PM
  5. pennfire38's Avatar
    m.directv.com/mobileapps

    Remember guys this is in beta still. Any issues please post. Model and OS you are running
    So you're the developer then? I'm running 4.5 on an 8330m. So far so good...app runs a little slow, but it works. Im at the fire station tonight, so we will see if it records what I told it to when I get home in the morning. I like how you can choose which dvrs to record to, since I have 2. You can choose 1 or the other, or both. And when I set something up, the phone vibrates and I get a confirmation page that says it setup successfully.
    03-20-10 09:59 PM
  6. BigRick10#WN's Avatar
    Not the developer but I work at Directv and I'm passing down any issues you folks are encountering

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-10 02:26 AM
  7. longhairbilly's Avatar
    Sweet. Downloading it now.

    Update: Playing with it on my VZW Tour. One problem I found is checking the box "hide SD duplicates" does not seem to work. I still get the standard and HD versions in my guide.

    Otherwise seems to be working fine. Set my DVR to record two shows to test it out.
    Last edited by longhairbilly; 03-21-10 at 08:08 AM. Reason: update
    03-21-10 07:42 AM
  8. pennfire38's Avatar
    Not the developer but I work at Directv and I'm passing down any issues you folks are encountering

    Posted from my CrackBerry at wapforums.crackberry.com

    sweet, we appreciate your help We caught a fire this morning, so I haven't been home yet...I'll report my findings later.
    03-21-10 09:22 AM
  9. plex03's Avatar
    BigRick10,

    Issues so far today:

    1. Can't hide DUPLICATE SD channels despite being checked. (edited to correct for DUPLICATE)
    2. "OK" button doesn't seem to work in "Jump to Channel" option
    3. Couldn't get data this morning, then could about 3pm this afternoon now can't again. (6:50pm Eastern)

    NOTE: by "couldn't get data" I meant that I get the message at the top of the DTV app screen that says "No Data Available".
    Last edited by plex03; 03-22-10 at 03:10 PM.
    03-21-10 05:50 PM
  10. marckatz's Avatar
    BigRick10- Have a Storm 9530, running OS .419 on Verizon. Down loaded without a problem. Can't search by channel (message states no data available) or search by term (nothing found)
    Tried to install 3 times. Had permission set to allow on all, did battery pull after each installation with 2 pulls after last installation.
    Any help is appreciated
    03-21-10 08:43 PM
  11. BigRick10#WN's Avatar
    Right now there seems to be an error from the guide and channels to populate. Will bring news once its provided to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-10 09:29 PM
  12. BigRick10#WN's Avatar
    Browsing by date and time seems to be working for some right now. How about you guys?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-10 09:34 PM
  13. marckatz's Avatar
    Date and time works fine. Browse by channel and search shows don't
    03-22-10 07:15 AM
  14. plex03's Avatar
    Ditto here. Date and time works.....Browse doesn't work.
    03-22-10 09:41 AM
  15. BigRick10#WN's Avatar
    Team is currently working on getting that fixed. I'm having the same problems on my tour. I will keep you guys posted

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 11:35 AM
  16. Cyber Warrior's Avatar
    Yea its posted in CBs homepage.........

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 11:36 AM
  17. Bioamerican's Avatar
    Just Down Loaded and tested. on my VZW Tour Official 4.7 Program Works Beautifully tested it while sitting in front of receiver. Clicked a Program to Record, Phone Vibrated and about 2-3 Seconds Later saw the record Light Come on the receiver.

    How Ever the log in Screen was Jumping. The Email and PW Box were going to middle of the screen then snapping Back ever second or 2.

    As a Suggestion it would be AWESOME if you could Load Favorite Lists from the individual receivers. it make looking thru what each individual likes ALOT Easier !
    03-22-10 01:08 PM
  18. Bioamerican's Avatar
    BigRick10,

    Issues so far today:

    1. Can't hide SD channels despite being checked.
    2. "OK" button doesn't seem to work in "Jump to Channel" option
    3. Couldn't get data this morning, then could about 3pm this afternoon now can't again. (6:50pm Eastern)

    NOTE: by "couldn't get data" I meant that I get the message at the top of the DTV app screen that says "No Data Available".
    On my Phone is Says "Hide DUPLICATE sd Channels" FYI
    03-22-10 01:10 PM
  19. plex03's Avatar
    On my Phone is Says "Hide DUPLICATE sd Channels" FYI
    That's what I meant....sorry.
    03-22-10 03:09 PM
  20. BigRick10#WN's Avatar
    Seems the SD dups do hide but in browse by time and date. Team is still working hard to make this app run smoothly.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 03:30 PM
  21. hockeybwo9's Avatar
    i just went onto the directv website and now they are not allowing downloads of the app ? What gives... ??? if someone has a direct link to download it for the blackberry curve 8530 or 8330 can they post the link
    03-23-10 07:14 AM
  22. jep0617's Avatar
    I get the app to run on my Storm, and I am able to set a recording and get the little confirmation page and vibrate, but it simply doesn't actually setup the recording.

    Update: I was just able to set a recording. I chose "Definitely Record" instead of "Record if possible" for the first time and it worked. I also searched for a specific show instead of choosing one from the guide. There were no other recordings scheduled the other times i chose if possible, so there is no reason it should not have set the recording. Anybody know if this is a known issue? Also, I downloaded this yesterday, and have read on another thread that there is already an update, but that it locks up the Storm. Any info on that? Thanks.

    Final update: Appears to work now
    Last edited by jep0617; 03-23-10 at 12:17 PM.
    03-23-10 12:05 PM
  23. BigRick10#WN's Avatar
    Team making final touches to get this beta running smooth. For those having problems. Try deleting. Re-installing and battery pull before running app.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 01:25 PM
  24. joedirt2217's Avatar
    Browsing by date and time seems to be working for some right now. How about you guys?

    Posted from my CrackBerry at wapforums.crackberry.com

    It's not working for me. (Storm 9530 OS 5.0.0.419) I select the time, but it only displays the listings for the current time, so I have to use the arrow on the right to get to the desired time which takes for ever because for every half hour, the app has to reload.

    Hope there is a fix for this soon.
    Last edited by JoeDirt2217; 03-23-10 at 02:33 PM.
    03-23-10 02:13 PM
  25. Yameen1's Avatar
    Am I correct that you have to leave your Directv box on at home, for the app to work?
    03-23-10 07:07 PM
79 123 ...
LINK TO POST COPIED TO CLIPBOARD