08-16-09 10:39 AM
39 12
tools
  1. k5ig's Avatar
    I had the same slow problem with viigo installed. It worked great with the 8110.
    08-14-09 08:09 PM
  2. mikem215's Avatar
    i deleted it as well, i really didn't use it enough anyway.
    08-14-09 11:19 PM
  3. jakrip's Avatar
    I actually think that it is a good app but it does take away from performance. I removed it about a month ago and my pearl has never run better.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 11:28 PM
  4. drumzalicious's Avatar
    viigo works perfectly for me. After your done reading the articles just close the program so its not running in the BG. when you re open it let it sit for a minute while it auto updates the articles.
    08-14-09 11:49 PM
  5. Stang68's Avatar
    I liked Viigo and it was my number one app for a while but now it has become too heavy and convoluted. Viigo said last week that they are working on bringing us a new, "lite" version that just does RSS feeds. When that comes out, Viigo will be back on my Tour.
    08-15-09 12:02 AM
  6. mookish's Avatar
    I guess some people don't get the concept of closing an application when they're done. If left open viigo slows down my phone too, what do I do? Delete the application? No, I just close it. Simple. When you open it, ut updates the feeds, read them and close the application. This is too easy.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 11:22 AM
  7. Jpatterson350's Avatar
    I cant say I have had a problem with viigo except when you start the app I just wait about 30 seconds for all the RSS to load etc. In my opinion its amazing. The browser cant load 10 pages with all content in 30 seconds. Viigo is a no brainer for me.
    08-15-09 11:56 AM
  8. jdwx's Avatar
    I LOVE Viigo... I have periods of extreme boredom at my work... Without Viigo, my day would be terribly boring. I pretty much only use the RSS. I could probably go back to ver 182. But sorta likethe new one. It's laggier assuredly than 182 tho.

    Close it. and it seems fine.
    08-15-09 08:41 PM
  9. mscooley's Avatar
    Add me to the list. As much as I love Viigo, it was killing my 8330 and I had to dump it.
    08-15-09 08:45 PM
  10. sawedust's Avatar
    I have Viigo running on my Tour since the first day I got it and other than the initial loading time to bring up my feeds, it has been a great experience. My Tour still has 132mb of RAM with it open (granted that I'm using irtehun's hybrid and Lyricidal's Shrink-an-OS).

    However if and when Viigo Lite comes out, I'll be switching to that since all I use Viigo for is the RSS feeds.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 08:54 PM
  11. dgroff's Avatar
    I love viigo. Just got my tour and installed viigo via BB App World. Its installed but there in no icon anywhere. I can launch it from App world and its listed in my applications but no icon. Anybody else have this problem. I've installed it twice and still no fix.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 11:16 PM
  12. jdwx's Avatar
    Do a battery pull yet? If not, then try that.
    08-15-09 11:22 PM
  13. vdiesel's Avatar
    Viigo is a great RSS reader but has had the download causing lockups issue for over a year now. I'm not sure if they'll ever fix this.

    As a temp fix, try setting it to not run in the background. And make sure you exit all the way out when done with it.

    Hopefully, the "Lite" version will be snappier and lockup-free on downloads.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 06:11 AM
  14. sunNsnow's Avatar
    I've been using Viigo Lite (a.k.a. version 2.2.82) for the last few days, which is just the RSS reader, and it seems OK so far. It's nothing to look at compared the version 3, but much easier on my Pearl.

    Maybe that will help with the Tour.
    08-16-09 10:39 AM
39 12
LINK TO POST COPIED TO CLIPBOARD