08-17-10 01:10 AM
34 12
tools
  1. DALI_Llama's Avatar
    I can't seem ti find the version of fb that was shipped. Can anyone lead me in the right direction?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 12:42 AM
  2. SashaNemets's Avatar
    i've got the same issue, pls someone help. it's not under universal search and it won't let download it again, saying "not compatible" or something like that
    08-14-10 01:55 AM
  3. jstarett's Avatar
    i've got the same issue, pls someone help. it's not under universal search and it won't let download it again, saying "not compatible" or something like that
    You need to do a google search and download 1.7 from a site thats not blackberry. If you want the one thats 1.8 again you need to download it from google as well but join up with www.blackberry.com/beta and sign up to beta test facebook (can't download it there btw because it only supports up to os 5.0) and wait for your keycode that comes in the mail.
    08-14-10 05:32 AM
  4. BigBadWulf's Avatar
    Should also be able to go to Options->Advanced Options->Host Routing Table->menu key->Register Now, and have your service books resent. That should push the icon to load the app again back on your phone.
    08-14-10 05:41 AM
  5. marky66's Avatar
    The reason you can't find it, is because Facebook 1.8 (which is what you need for OS 6) has not been released to the public yet. What you can do is to go the AT&T Download site https://www.blackberry.com/Downloads/ - and reinstall the software. It will reload Facebook 1.8 for you...
    08-14-10 07:22 AM
  6. celinelasvegas's Avatar
    The reason you can't find it, is because Facebook 1.8 (which is what you need for OS 6) has not been released to the public yet. What you can do is to go the AT&T Download site https://www.blackberry.com/Downloads/ - and reinstall the software. It will reload Facebook 1.8 for you...

    The link that you wrote doesn't work, it says this:

    You've entered this page in error because you have the incorrect link.

    Please make sure that you have the correct link to download BlackBerry software.
    08-14-10 08:24 AM
  7. NoahFecks's Avatar
    I've posted this link and solution in several threads already. Download OS 6 from here:
    https://www.blackberry.com/Downloads...E4F82F9F00E7D4

    Install it and run apploader (not DM) and it will give you the option to "upgrade" Facebook.

    BTW, that other link above works fine for me, brings me to the same page my link does, the BlackBerry software selection page for AT&T.
    08-14-10 09:55 AM
  8. celinelasvegas's Avatar
    I've posted this link and solution in several threads already. Download OS 6 from here:
    https://www.blackberry.com/Downloads...E4F82F9F00E7D4

    Install it and run apploader (not DM) and it will give you the option to "upgrade" Facebook.

    BTW, that other link above works fine for me, brings me to the same page my link does, the BlackBerry software selection page for AT&T.


    I've never done this before so I really need help. Can you write it step by step? I uninstalled and reinstalled Facebook and now I have the old version 1.7. Will this affect my Torch if I "upgrade" it?

    Would appreciate it if you can write the instructions step by step. Don't want to ruin my phone. Already getting email delays, don't want to ruin it more.

    Thank You!
    08-14-10 10:03 AM
  9. zee921's Avatar
    I've posted this link and solution in several threads already. Download OS 6 from here:
    https://www.blackberry.com/Downloads...E4F82F9F00E7D4

    Install it and run apploader (not DM) and it will give you the option to "upgrade" Facebook.

    BTW, that other link above works fine for me, brings me to the same page my link does, the BlackBerry software selection page for AT&T.
    I've never done this before so I really need help. Can you write it step by step? I uninstalled and reinstalled Facebook and now I have the old version 1.7. Will this affect my Torch if I "upgrade" it?

    Would appreciate it if you can write the instructions step by step. Don't want to ruin my phone. Already getting email delays, don't want to ruin it more.

    Thank You!
    -Use the link to download the 9800 operating system.
    -Once the os download is finished, install the os onto your computer.
    -After installation, open the desktop software and connect your torch.
    -Click on the application button on the desktop software and let the list populate.
    -After the list populates, you should see facebook set to update on the bottom half of the screen.
    -Just hit apply and let it load facebook 1.8

    Hope this helps.
    08-14-10 03:17 PM
  10. celinelasvegas's Avatar
    -Use the link to download the 9800 operating system.
    -Once the os download is finished, install the os onto your computer.
    -After installation, open the desktop software and connect your torch.
    -Click on the application button on the desktop software and let the list populate.
    -After the list populates, you should see facebook set to update on the bottom half of the screen.
    -Just hit apply and let it load facebook 1.8

    Hope this helps.


    When I download, do I have to hit "Save" or "Run". I clicked on "Run". Also, do I have to open the Desktop Manager to do this?
    08-14-10 06:59 PM
  11. zee921's Avatar
    When I download, do I have to hit "Save" or "Run". I clicked on "Run". Also, do I have to open the Desktop Manager to do this?
    When you download it hit save, then find where you saved it and install it. You will then use desktop manager for the rest.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 07:20 PM
  12. NoahFecks's Avatar
    You can do either, if you hit run it will install as soon as it finishes downloading, you won't have to find where you downloaded it to.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 07:39 PM
  13. celinelasvegas's Avatar
    Nothing bad will happen if I installed the leaked Facebook 1.8 right? Or do I have to install the 1.7 again to do this?
    08-14-10 07:42 PM
  14. telethought's Avatar
    Let me put my two cents in and thank you very much for the PERFECT SOLUTION to the vanished Facebook.
    08-15-10 01:23 AM
  15. NoahFecks's Avatar
    Nothing bad will happen if I installed the leaked Facebook 1.8 right? Or do I have to install the 1.7 again to do this?
    Yes you have to install 1.7 first before installing the leaked 1.8, but why bother when I've given you the solution to re-install the full 1.8 version that comes with the phone?
    08-15-10 10:46 AM
  16. celinelasvegas's Avatar
    Yes you have to install 1.7 first before installing the leaked 1.8, but why bother when I've given you the solution to re-install the full 1.8 version that comes with the phone?
    So I installed the leaked version but still can't add FB back to Social Feeds.
    08-15-10 12:05 PM
  17. NoahFecks's Avatar
    And that's more than likely because you need the pre-installed version that comes with OS 6. Uninstall what you have and follow the instructions here:
    http://forums.crackberry.com/f209/ge...-place-514140/
    08-15-10 12:10 PM
  18. celinelasvegas's Avatar
    And that's more than likely because you need the pre-installed version that comes with OS 6. Uninstall what you have and follow the instructions here:
    http://forums.crackberry.com/f209/ge...-place-514140/
    Before doing this, should I uninstall the leaked Facebook and install 1.7 back?
    08-15-10 12:20 PM
  19. NoahFecks's Avatar
    You shouldn't have to, if FB is completely uninstalled instead of getting the option to upgrade you should have the option to install.
    08-15-10 12:23 PM
  20. celinelasvegas's Avatar
    You shouldn't have to, if FB is completely uninstalled instead of getting the option to upgrade you should have the option to install.

    Ok and another question... I clicked on the link you posted to install the OS ... When they ask select the product, do I have click on the Torch 9800 or Desktop Software v6.0?
    08-15-10 12:28 PM
  21. NoahFecks's Avatar
    Ok and another question... I clicked on the link you posted to install the OS ... When they ask select the product, do I have click on the Torch 9800 or Desktop Software v6.0?
    The Torch 9800 device software is what you need to download. If you don't have the Desktop Software 6 installed, you'll need to download and install that too (although I think it's on the disc that came with the Torch, not sure, didn't look at it).
    08-15-10 12:43 PM
  22. celinelasvegas's Avatar
    The Torch 9800 device software is what you need to download. If you don't have the Desktop Software 6 installed, you'll need to download and install that too (although I think it's on the disc that came with the Torch, not sure, didn't look at it).


    Ok then... Btw, the Desktop Software 6 is the Desktop Manager right? If so, yes I already installed that.
    08-15-10 01:10 PM
  23. texas_bigun's Avatar
    rebooting right now. will let ya know how it goes. thank you guys for all the time and info. love this site!
    08-15-10 01:12 PM
  24. celinelasvegas's Avatar
    Just did ALL the steps and EVERYTHING works!!! Aaaaah! I finally have Facebook back into Social Feeds! Thank You SO much for everything!!! Your patience, EVERYTHING! Yay!!!
    08-15-10 01:36 PM
  25. texas_bigun's Avatar
    all back on track. thank you guys!!!!
    08-15-10 01:51 PM
34 12
LINK TO POST COPIED TO CLIPBOARD