04-09-14 06:21 AM
1,625 ... 3839404142 ...
tools
  1. -999-'s Avatar
    Sorry I didn't mean for it to come off as a complaint, just a question, there are many programs that have been around for a while with the same behavior, it's a great program even if that isn't changed. After moving said files over I was able to wipe and install the OS without an issue, was just a little confused at the time.
    02-16-09 07:42 AM
  2. carshop's Avatar
    I have a Nextel 8350i (activated)
    I would like to use it in Canada with Telus.
    Will any of these apps, CrackMem, Crackutilty. JL_Cmder unlock it from Nextel, so I can use my Telus sim card.
    Also can I get rid of the Nextel startup logo?
    I have done the wipe, disconnected form the internet, deleted the vendor.xml file, downgraded the DM to 4.6 and installed the Telus OS.
    But no luck.
    Any suggestions would be greatly appreciated.
    Thanks
    02-16-09 07:52 AM
  3. jeffh's Avatar
    I have a Nextel 8350i (activated)
    I would like to use it in Canada with Telus.
    Will any of these apps, CrackMem, Crackutilty. JL_Cmder unlock it from Nextel, so I can use my Telus sim card.
    Also can I get rid of the Nextel startup logo?
    I have done the wipe, disconnected form the internet, deleted the vendor.xml file, downgraded the DM to 4.6 and installed the Telus OS.
    But no luck.
    Any suggestions would be greatly appreciated.
    Thanks
    None of the tools you list can be used to unlock a phone. There are unlocking services available, some free and some for fee. I haven't used any of them. If you search the forums, you will find some recommendations and some "stay away from this guy" warnings.

    It's also not possible to remove the startup logo. That's in the boot ROM and isn't affected by the OS vendor.
    02-16-09 08:53 AM
  4. carshop's Avatar
    None of the tools you list can be used to unlock a phone. There are unlocking services available, some free and some for fee. I haven't used any of them. If you search the forums, you will find some recommendations and some "stay away from this guy" warnings.

    It's also not possible to remove the startup logo. That's in the boot ROM and isn't affected by the OS vendor.
    Thanks for the reply.
    I havnt been able to find anyone to unlock a 8350i
    Thanks
    02-16-09 08:55 AM
  5. can23's Avatar
    very great
    02-16-09 10:25 AM
  6. Pete6's Avatar
    Sorry I didn't mean for it to come off as a complaint, just a question, there are many programs that have been around for a while with the same behavior, it's a great program even if that isn't changed. After moving said files over I was able to wipe and install the OS without an issue, was just a little confused at the time.
    Not at all. I did not take you post as a complaint. Your concern was, imo, quite vallid and you were correct in asking why it did not work. I am only sorry that am unable right now to fix this especially since I know what the problem is.
    02-16-09 01:35 PM
  7. brucem76's Avatar
    Hi there - I have tried to do a wipe using using the "Wipe Handheld" under Options -> Security, using jl_cmdr, and using Crackmem. Have managed to get it to show that 507 error. But each time I start up my BB and check my IT policy, it is still set to "Unite" - hellllp! How do I get rid of this dark invasive IT policy?
    02-18-09 12:47 PM
  8. Pete6's Avatar
    Hi there - I have tried to do a wipe using using the "Wipe Handheld" under Options -> Security, using jl_cmdr, and using Crackmem. Have managed to get it to show that 507 error. But each time I start up my BB and check my IT policy, it is still set to "Unite" - hellllp! How do I get rid of this dark invasive IT policy?
    Try this thread http://forums.crackberry.com/f2/remo...y-phone-81401/. It should help. Come back here if you are still stuck.
    02-18-09 03:32 PM
  9. glabatia's Avatar
    im trying to use this program for my 8330 version v4.5.0.77 (platform 3.2.0.51)

    its showing up as no operating systems could be found

    loads up in desktop manager from blackberry
    02-19-09 09:30 AM
  10. glabatia's Avatar
    nevermind

    pete try putting in the first post users must install os from the carrier resource for it to work
    02-19-09 10:07 AM
  11. Username00089's Avatar
    Finally tried out CrackMem as I upgraded to .237 today. Funny thing though is that my sample pictures are STILL on my device.
    02-19-09 03:03 PM
  12. kae77's Avatar
    Not at all. I did not take you post as a complaint. Your concern was, imo, quite vallid and you were correct in asking why it did not work. I am only sorry that am unable right now to fix this especially since I know what the problem is.
    I just ran into this same problem. Program Files is on the D: drive.
    02-19-09 11:28 PM
  13. Pete6's Avatar
    I just ran into this same problem. Program Files is on the D: drive.
    Are you running Vista 64 too?
    02-20-09 07:17 AM
  14. kianli's Avatar
    nice job, how i wish i could have found this earlier
    02-23-09 12:42 AM
  15. CzechShark's Avatar
    I have a question, I am curently running OS .152 with .133 radio, when it asks you to select your OS which one should I choose? gives me an option of .91 which is the 152 and .85 which is the 133
    02-24-09 08:31 AM
  16. Pete6's Avatar
    I have a question, I am curently running OS .152 with .133 radio, when it asks you to select your OS which one should I choose? gives me an option of .91 which is the 152 and .85 which is the 133
    The OS version is shown in the pic below

    02-24-09 09:24 AM
  17. greatcasa's Avatar
    I just did the online update for my 8830 that became available through RIM yesterday which is 4.5.0.135. When doing the install it said that it did not recognize the renamed docs2go files, and was going to delete them, and install the old version of of docs2go, which it did.

    I went throug the registration process again and when downloading it said that there was a docs2go common file alread there and it would replace it. I hit yes and then it said there was an error and could not be replaced. And now I can uprade my docs to from 1.000 to 1.006. Is it possible the renaming function on this has messed something up? If so, anyone know of a way to fix the problem? Please let me know. Thanks!
    02-25-09 03:47 PM
  18. Rooster's Avatar
    Hey, just wanted to give an update on 3.3/3.4 not working on 103 & 109. Not sure why but all the files are still there after running CM.
    02-27-09 10:52 AM
  19. sweet230's Avatar
    This program is excellent. But I have the Bold and I want the preinstalled wallpapers off but each time I used CrackMem they are are not removed. Can anyone help me with this. Thanks in advance.
    02-28-09 12:25 PM
  20. rickjs's Avatar
    Worked for me just fine on both versions. For what it is worth.

    Hey, just wanted to give an update on 3.3/3.4 not working on 103 & 109. Not sure why but all the files are still there after running CM.
    02-28-09 05:19 PM
  21. tink tink's Avatar
    Hey i downloaded the crackmem but it keeps sayin that no operating systems were found help!
    03-01-09 08:15 AM
  22. CountryyLovee's Avatar
    Hey i downloaded the crackmem but it keeps sayin that no operating systems were found help!
    Do you have the OS of your phone downloaded to your computer?
    03-01-09 08:32 AM
  23. sjhcrackberry's Avatar
    what is this about
    03-01-09 08:59 AM
  24. jeffh's Avatar
    what is this about
    Read the very first post. It's a utility to help you optimize your free memory by removing OS modules you don't need.
    03-01-09 12:16 PM
  25. sweet230's Avatar
    I can't get the preloaded wallpapers removed from my Bold anyone else having this problem. I have seen it removed using this program but I can't get it to work on my Bold any help will appreciated. Thanks
    03-01-09 01:28 PM
1,625 ... 3839404142 ...
LINK TO POST COPIED TO CLIPBOARD