1. sunnydude959's Avatar
    Hey all,

    Whenever I plug in my 9000 into my computer via USB, about 75% of the time, it seems to ask me to update my 4.6 core applications, even if I do it on the same day!!

    Has anyone else had this problem??

    Im pretty sure its a bug somewhere.

    Thanks,
    Sunny
    08-09-09 05:35 AM
  2. ak29's Avatar
    Hey all,

    Whenever I plug in my 9000 into my computer via USB, about 75% of the time, it seems to ask me to update my 4.6 core applications, even if I do it on the same day!!

    Has anyone else had this problem??

    Im pretty sure its a bug somewhere.

    Thanks,
    Sunny
    Im not sure if its a bug or not. We all seem to have the same problem it has been posted before. The only thing you can do is cancel it everytime. Ive heard you can uninstall the device software from your pc and then that might stop it but not sure if that works. You can give it a try.
    08-09-09 07:06 AM
  3. Pema108's Avatar
    This has been discussed previously but so many have this problem, including me, it keep resurfacing. I just deleted the OS from my computer and it worked to remove the 4.6 core upgrade option that incessently popped up. Yes, you can cancel it but if you want to install an app then you have no choice but to let it install this again too. It also would happen when I went directly into the app loader from the common files. The other good news is that the files I deleted with BBScout aren't being reinstalled each time the 4.6core apps want to update.

    On the DM the only thing listed in the Application Loader now are the apps I have on my device. No more option to install the various languages, native games, help, etc. So if you want any of those at some point you need to reinstall the OS, or install prior to deleting the OS.

    All the previous OS versions are still in the common files>removed files folder if I want to reinstall. Of course there's always the RIM website or an OS sticky in these forums.
    Here's hoping this doesn't end up being a mistake We'll see.
    08-09-09 01:40 PM
  4. Dinesh
    I had a similar issue. The version of my carrier (Etisalat) is older to the one on the BB, so when an upgrade was available (which is still older than the one I have), it kept on asking me to upgrade whenever I connected the BB visa USB to my PC.

    Solution:

    Go to Control Panel - Programs and Features for Vista (I think it is Programms in XP) and uninstall 'Blackberry Device Software v4.........', the ones which you don't need. This should solve the problem. It did mine.
    Last edited by Dinesh; 08-09-09 at 10:56 PM.
    08-09-09 01:50 PM
LINK TO POST COPIED TO CLIPBOARD