1. anderl72's Avatar
    Hi,

    Does any1 know how to connect the new facebook 1.6 app through the BIS service instead of BES. The BES admin has disabled "social networking" and I am missing the calendar and contact integration with 1.6 on BES.

    Any help is highly appreciated

    Thank you!
    Anderl
    07-14-09 06:23 AM
  2. Barljo's Avatar
    It's a guess from an uneducated person here, but knowing IT policies, I would suggest that there is no way round it...

    Happy to hear a correction from someone that knows better, though!
    07-14-09 07:01 AM
  3. anderl72's Avatar
    so no1 knows how to hook up facebook to BIS instead of BES?
    07-21-09 06:38 AM
  4. Yesterdays Shoveler's Avatar
    It's not a matter of "hooking it up to BIS". The IT Policy for your device will still apply regardless of how you "hook it up".
    07-21-09 08:15 AM
  5. anderl72's Avatar
    It's not a matter of "hooking it up to BIS". The IT Policy for your device will still apply regardless of how you "hook it up".
    ok thanks!
    07-22-09 02:15 AM
  6. leecott's Avatar
    I could have sworn there's a thread around here on how to remove your IT Policy.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 08:22 AM
  7. foxymop702's Avatar
    I could have sworn there's a thread around here on how to remove your IT Policy.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm pretty sure that only works as a permanent solution if you don't plan on using the device on the BES system ever again. Otherwise, as soon as you redo the enterprise activation, all the same policy controls come back.
    07-22-09 08:40 AM
  8. anderl72's Avatar
    i guess i just install version 1.5 thanks for all the feedback and suggestions!
    07-22-09 09:04 AM
LINK TO POST COPIED TO CLIPBOARD