03-27-10 09:59 AM
58 123
tools
  1. calllka's Avatar
    Interesting, maybe I'll try to get the COD from my wife's 8330 on my tour. If you remember any details on how you did it, please share.
    03-05-10 10:25 PM
  2. vincentnyc's Avatar
    Are u guys still able to get the apps? I log into my citibank on my laptop and it said they no longer have the app and say to log into citi.com on ur bbrower on ur bb instead. I tried bbrowser, opera, and bolt but that doesn't work either. Wtf?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-10 11:08 PM
  3. Valgi's Avatar
    boo! I want my bank to go mobile. It will make my life so much easier.
    03-05-10 11:13 PM
  4. calllka's Avatar
    Guess what?! I just went to myciti.com and signed up for citi mobile, but told the site I have an 8330. (I have verizon tour). Got the sms with code and link for download, and unlike before, the link worked, the app downloaded and installed fine.

    The app works! The fact that the app interface sucks donkey balls is besides the point.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-10 11:47 PM
  5. w_bovine's Avatar
    Interesting, maybe I'll try to get the COD from my wife's 8330 on my tour. If you remember any details on how you did it, please share.
    I simply used BBSAK to load the file manually into the 9700. I had the .cod's from a previous backup of the 9000, so I just went to Modify CODs > Install COD(s) in BBSAK and loaded it into the 9700. You can use BBSAK to save the .cod from the 8330 and then load it into your Tour. Could be worth a try.
    03-06-10 12:10 AM
  6. w_bovine's Avatar
    Guess what?! I just went to myciti.com and signed up for citi mobile, but told the site I have an 8330. (I have verizon tour). Got the sms with code and link for download, and unlike before, the link worked, the app downloaded and installed fine.

    The app works! The fact that the app interface sucks donkey balls is besides the point.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think that's essentially what I did when I was using the 9000. Thing is, it didn't seem to work consistently for me either, that is, telling the site you have a BB different from what you actually have. I know this from more than one wipe of the 9000!
    03-06-10 12:13 AM
  7. vincentnyc's Avatar
    Yes I figured out a way to log into citibank website thru wap browser! Now I need to do the same for my hsbc bank too. I was able to log into my hsbc bank on my bb about a month ago...and tried it again today...but it give me an error when I went to the login in page. Bummer.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by vincentnyc; 03-06-10 at 01:59 AM.
    03-06-10 01:12 AM
  8. piyushsangawat's Avatar
    Is this application works on wifi?
    03-27-10 09:59 AM
58 123
LINK TO POST COPIED TO CLIPBOARD