1. c0rinne's Avatar
    Still testing to see if I should buy, however there are 2 apps that I can't load:

    1. SocialScope, I get the error:
    java.io.IOException: Unable to write SocialScope-2.cod

    2. Jivetalk: java.lang.NumberFormatException: 4_3
    05-02-09 09:42 AM
  2. aerize's Avatar
    Hi,

    Unfortunately there are a few instances where Card Loader will be unable to install a particular program. The applications that will work best with Card Loader are well-behaved applications that do not run in the background and close cleanly. The applications behaviors that are most problematic with Aerize Card Loader are:
    1. Automatic Start - Interferes with the auto-install functionality of Aerize Card Loader
    2. Listeners - Applications that run in the background, waiting on events like email
    3. Native - Applications that use native interfaces unavailable to 3rd party developers
    05-04-09 11:33 AM
  3. c0rinne's Avatar
    Ok, thanks. I've decided not to purchase at this time, but I will keep it in mind.
    05-04-09 08:39 PM
  4. Kim2thekiko's Avatar
    Hello everyone,

    This is my first post ever! Even though I've visited this site almost every week since last month when I purchased a Blackberry Curve.

    Okay, I have indecisive problems especially when it comes to purchasing apps for my Blackberry. Especially when a certain company that I won't name never sent me the app I paid for. (But I got a refund after a week of crazy Customer Service) So I'm on the fence it when it comes to purchasing this Aerize Card Loader.

    I just installed the Free Trial and it doesn't seem to be intuitive for beginners. I tried to test it to see if I could really have more space on my Blackberry's Device Memory. When I tried to download the PDF viewer (from Dataviz) I didn't see the "Save to Card" option. I followed the Aerize's FAQ site but my permission settings were already set. Anyway, after a while all of a sudden it appeared. So I finally was able to download it to the SD card. I took a look at the SD Card and noticed there was a bunch of *.COD files for the PDF viewer. It seemed normal so I continued to load the Aerize Card Loader program and selected the PDF to load.

    As soon as I try to load it it gave me a "java.io.IOException: Unable to write PDFToGo-8.cod" I'm guessing that's another permission issue but there didn't seem to be any permission options when I checked the file PDFToGo-8.cod.

    I checked it by going to my Media app (looks like a film disk from a movie with a blue musical note on it) > Menu > Explore > Media Card/loader/PDFToGo/PDFToGo-8.cod > Menu.

    So I guess my question is the java error message was specific to a file and I was wondering if there was a way to configure that file so I can get past the java error message.

    Thank you!
    07-13-09 12:28 PM
  5. aerize's Avatar
    Usually that IOException is caused by not having enough space? It's not the most intuitive thing in the world, but basically the application's trying to write to a full filesystem, so the OS throws that IO exception.

    Also, please try doing a battery pull reset and give it another shot.
    07-20-09 10:49 AM
LINK TO POST COPIED TO CLIPBOARD