1. JohnJSal's Avatar
    I have 3.0.892 and I've tried upgrading through the Viigo website, but I get a error about replacing a module and something to the effect of "you will lose anything stored on the device."

    Just now I tried upgrading through AppWorld, but after a long attempt to install the update, it said the installation failed and now my Viigo icon is missing too!

    Do I need to just uninstall it and reinstall it altogether?

    Thanks.
    08-04-09 01:49 PM
  2. jfletchernc's Avatar
    That probably wouldn't hurt. I would try to uninstall it through Options>Advanced Options>Applications> Viigo, let the device restart, and then download it through Appworld.
    A battery pull before or after sometimes clears up those error messages with applications. Hope this helps!
    08-04-09 01:57 PM
  3. SmoothRT's Avatar
    I believe you have to uninstall the app completely if you are switching to the app world version of Viigo (and vice-versa I assume).
    08-04-09 02:03 PM
  4. JohnJSal's Avatar
    I believe you have to uninstall the app completely if you are switching to the app world version of Viigo (and vice-versa I assume).
    I had originally installed it via AppWorld, but upgrading through AppWorld still didn't work. If I didn't originally install it through AppWorld, I assume it wouldn't be listed in MyWorld in the first place. But that still takes a long time, and then fails.
    08-04-09 02:07 PM
  5. jfletchernc's Avatar
    Are you trying to reinstall it through MyWorld? If it's failing through Appworld then you can find the latest ota from Download | Viigo

    One or the other ought to work. I have read of Pandora and Slacker Radio not connecting correctly if it was downloaded via Appworld, so it's not unlikely for it to be the root of your problem too.
    08-04-09 06:51 PM
  6. JohnJSal's Avatar
    Are you trying to reinstall it through MyWorld? If it's failing through Appworld then you can find the latest ota from Download | Viigo

    One or the other ought to work. I have read of Pandora and Slacker Radio not connecting correctly if it was downloaded via Appworld, so it's not unlikely for it to be the root of your problem too.
    Yes, in my original post I said I tried both methods.

    I have since uninstalled and reinstalled, so now I have the latest version.
    08-04-09 10:26 PM
LINK TO POST COPIED TO CLIPBOARD