1. anon(3075830)'s Avatar
    Ah, the joys of touchscreen ...

    So, I am using a Torch 9810. When I updated Poynt, it asked me to confirm access to my phone's GPS. I checked "Don't ask me again" and accidently pressed "Deny".

    There is no option to change application permissions in Poynt's options. I went to Options --> Device --> Application Management --> Poynt --> Edit permissions and Edit Default Permissions. Connections, Interactions and User Data are all set to allow.

    It still says GPS access denied when I open the app.

    I also tried deleting and reinstalling the app. No luck - it never asked me to access GPS again and still says GPS access denied.

    Is there any way to access this setting or am I doomed to Poynt never accessing my GPS again?? Seems strange to me that Poynt includes no ability to do so via their options.

    Any help is appreciated ...
    03-16-12 11:35 AM
  2. anon(3075830)'s Avatar
    Sorry - this has been resolved. It turns out it's not enough to set all application permissions to Allow and reboot. You have to set all permissions to deny, reboot, then set all to allow, and reboot again. This worked for me.
    03-16-12 11:58 AM