1. zillapz's Avatar
    The facebook app was playing up an not letting me log out so i uninstalled the app to reinstall it, but now when i go to app world there is no download option on the facebook app, nor is there a reinstall option where it is listed under uninstalled apps. Also i can't download it manually from my browser at blackberry.com/facebook because it just won't load past a certain point. Help... how am i supposed to get it back?!
    10-10-11 02:43 PM
  2. SwitchBeach's Avatar
    What carrier?
    What country?
    Is your carrier affected by the BIS upgrade?
    Are the other data functions working properly?
    10-10-11 03:56 PM
  3. zillapz's Avatar
    I have finally managed to get it re-installed after several battery pulls. I have since learnt that blackberry is having a major outage with internet services in Europe an that i'm not the only one having problems. I think that is why facebook wouldn't log out in the first place. All sorted now
    10-10-11 04:01 PM
  4. ironfran's Avatar
    I have the same issue How exactly did you manage to fix it? I assume you didn't just pull the battery
    10-14-11 09:10 AM
  5. dictoresno's Avatar
    according to the bug fixes notes on the new beta AppWorld, this was a common issue with some apps, facebook included.

    you should just be able to reinstall from the FB website or from blackberry.com/facebook
    10-14-11 11:36 PM
  6. decypher44's Avatar
    Just reset app world. Go to the "my apps" area, then hold the alt key and press R S T. Takes a while to reset. Then, reopen app world and check. You should be able to download it now. That's what I did the other day for FB and it worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    vdtour97 and Sicily1918 like this.
    10-15-11 01:24 AM
  7. lchantry's Avatar
    Thanks I reset MyWorld on my Torch. I now have the option to reinstall Facebook
    10-17-11 08:57 PM
  8. vdtour97's Avatar
    Just reset app world. Go to the "my apps" area, then hold the alt key and press R S T. Takes a while to reset. Then, reopen app world and check. You should be able to download it now. That's what I did the other day for FB and it worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks Decypher44. Called blackberry and AT&T and they couldn't figure it out. They told me the only way for me to do it was to connect my Bold 7800 to my Computer and use the Blackberry software to do it, but that didn't work. I can't believe it was so simple.
    10-24-11 02:51 AM
  9. PurposelyVague's Avatar
    decypher44, thanks the reset worked for me too.
    01-07-12 11:10 AM
  10. pavan varahala raju's Avatar
    thank you.it is really working.I was Struggling for a day to reinsatll it.Its working
    12-19-12 10:03 PM
  11. tariq munir's Avatar
    Thanks Decypher44. Called blackberry and AT&T and they couldn't figure it out. They told me the only way for me to do it was to connect my Bold 7800 to my Computer and use the Blackberry software to do it, but that didn't work. I can't believe it was so simple.
    06-22-13 04:35 AM
  12. tariq munir's Avatar
    I had same problem. Once I removed the sim and connect my devive with WIFI all issues got resolved including conectivity to the server and downloading apps.
    06-22-13 04:39 AM
  13. c_lavallee's Avatar
    i uninstalled facebook after it wouldn't let me log out and kept taking me to the "add account" page. Now that i've reinstalled facebook and try to open it i get the message "please re-login to renew your session," i click "ok" and it takes me to the "add account" page. I can't go any further. Please help!
    05-07-14 08:18 PM
LINK TO POST COPIED TO CLIPBOARD