05-27-10 12:06 AM
163 ... 567
tools
  1. cerhardt's Avatar
    OK - I have had the same problems as everyone else, but today I am not getting notifications at all. Not in my messages or in the FB app.
    09-18-09 11:30 AM
  2. Bman420's Avatar
    OK - I have had the same problems as everyone else, but today I am not getting notifications at all. Not in my messages or in the FB app.
    Yeah, I thought it was just on my end. But as of earlier this morning, I'm not getting any message notifications, through the FB application or emails on my BB from my Yahoo account. Yet, if I log onto Yahoo on my PC and check my mail, there they are.
    09-18-09 11:42 AM
  3. codegirl's Avatar
    ...glad it wasn't just me...
    09-18-09 01:04 PM
  4. carla77's Avatar
    Yeah, I thought it was just on my end. But as of earlier this morning, I'm not getting any message notifications, through the FB application or emails on my BB from my Yahoo account. Yet, if I log onto Yahoo on my PC and check my mail, there they are.
    Same for me.
    09-18-09 01:07 PM
  5. cerhardt's Avatar
    Mine is working again! I'm getting notifications that I can open & reply to and I can write on iphone users pages.
    09-18-09 03:33 PM
  6. heraldo's Avatar
    Mine is working again! I'm getting notifications that I can open & reply to and I can write on iphone users pages.
    Me deuce!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-18-09 03:43 PM
  7. CactusCowgirl's Avatar
    Its better but still can't see comments I post.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-09 11:00 PM
  8. heraldo's Avatar
    Its better but still can't see comments I post.

    Posted from my CrackBerry at wapforums.crackberry.com
    Mine is fine. But it did just log me out. Anyone notice that ur not getting any email notifications?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-09 11:20 PM
  9. duke786's Avatar
    doesn't fix itself, after waiting almost a week...

    uninstall, reinstall worked for me!
    09-21-09 12:43 AM
  10. denis_sianto's Avatar
    anyone still have this issue? I just start to get the issue for 2 weeks.. and it only happens to 1 of my 200 friends..
    03-22-10 03:16 AM
  11. BSG75's Avatar
    Didn't read everything. When I have issues I clear the facebook cache and everything works again

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 03:31 PM
  12. richard371#CB's Avatar
    I know the app is horrible and slow but it works fine for me except for the "unable to retriev the post at this time please try again later." This is very annoying. Its a simple API that RIM cannot fix.
    05-26-10 11:45 AM
  13. xbaseballmylife's Avatar
    I have a somewhat similar issue aswell on 9700/5.0.0.680 device. When I get a comment from someone, I can open it... But the thing is I can't read the comment they sent, Instead the app decides to show me a comment they have left in the past and then the option to view the entire wall to wall convos -.- any help with this or is it a software issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-10 12:06 AM
163 ... 567
LINK TO POST COPIED TO CLIPBOARD