05-27-10 12:06 AM
163 12345 ...
tools
  1. bbmgirl9's Avatar
    I'm having the exact same problem on my tour! I can't open friend requests nor comments. (i recently switched to the tour from the storm) Never had a problem with fb on the storm. =/

    any advice?
    09-16-09 12:32 PM
  2. collin16's Avatar
    lol, did you even read the thread at all?
    agreed, its very obvious that there is not a fix for the problem at the moment until RIM or Facebook or whoever is behind the data issue fixes it themselfs
    09-16-09 12:32 PM
  3. collin16's Avatar
    I'm having the exact same problem on my tour! I can't open friend requests nor comments. (i recently switched to the tour from the storm) Never had a problem with fb on the storm. =/

    any advice?
    My advice is to read the thread.
    09-16-09 12:33 PM
  4. nichic's Avatar
    having the same issue.. so is everyone else i know with FB for BB app. also been having issues with getting wall post notifications from FB... hopefully they'll have it fixed soon
    09-16-09 12:39 PM
  5. Smoke N Crack's Avatar
    like i said earlier, on laptop the chat feature is having issues as well. during a chat the app keeps booting you out and you have to reconnect.
    09-16-09 01:40 PM
  6. StephE's Avatar
    I am having the same effing issues! Ugh, come on Facebook, get with it!
    09-16-09 01:41 PM
  7. patches152's Avatar
    like i said earlier, on laptop the chat feature is having issues as well. during a chat the app keeps booting you out and you have to reconnect.
    this has been an issue for more than a week for me...i blame farmville
    09-16-09 01:44 PM
  8. CactusCowgirl's Avatar
    Mine just JUST started working again...
    09-16-09 02:04 PM
  9. patches152's Avatar
    testing now...
    09-16-09 02:05 PM
  10. patches152's Avatar
    still not working for me...

    i get like 5 different kinds of alerts...

    pokes
    wall posts/comments on wall post
    photo/link comments
    status comments
    friend requests

    i can get some status comments, but they show up with the little sign post icon, and don't bring you to the status update page where you can reply, it's just like an email rendered by the app

    if they show up as a "chat bubble" icon, then they won't work...it usually shows a preview below the poser's name, now it only shows "status comment"...if you try to click it, you get a menu showing "open/delete/go to mobile site/options/full menu" but open doesn't work, it just shows alert as read...

    wall posts show preview, but don't redirect you to said post to reply or anything, same reaction as "chat bubble" status comment

    friend request gives same reaction as "chat bubble" status comment...

    poke still works as it always did


    that's what i've come up with so far...
    09-16-09 02:23 PM
  11. KristineN's Avatar
    Started happening on my Curve this morning....no change as of yet
    09-16-09 02:28 PM
  12. twester65's Avatar
    What theme are you using, OP? I started having the same problem a couple of days ago at the same time I changed themes.
    09-16-09 02:30 PM
  13. anon(1058619)'s Avatar
    I don't post much on here but I have noticed the same problems for the last day or two. I can't open any comments in the app or in the notification area. Mobile web seems to work fine tho.

    I also noticed when the new iPhone app was rolled out I could not see posts made from iPhones on mobile web, and could not comment on them from the Berry app.

    I talked to a few programming friends of mine and I was told that Facebook is updating/changing their API (Application programming interface). The iPhone app started using the newer version already. This is causing the missing posts by iPhone users.

    I would bet that they are starting/in the process of switching over and causing these issues with our app.
    09-16-09 02:34 PM
  14. Kaminsky's Avatar
    Mine just JUST started working again...
    same here but it is very sporadic...
    09-16-09 02:37 PM
  15. MizzDimpl3z's Avatar
    mine is working just fine...
    09-16-09 02:58 PM
  16. damenace's Avatar
    mine is working just fine...
    Well your like the only person because everyone I know with a bb is having the same problems. So annoying. Ah well guess I will have to actually work today!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 03:07 PM
  17. Kaminsky's Avatar
    Well your like the only person because everyone I know with a bb is having the same problems. So annoying. Ah well guess I will have to actually work today!

    Posted from my CrackBerry at wapforums.crackberry.com
    lmao!!!! i felt the same way...
    09-16-09 03:15 PM
  18. stainlessBB's Avatar
    Me also, started this morning.
    Running latest FB for BB release.
    I Deleted it and reinstalled.
    But when the FB Icon notify thingy appears I
    open FB and go to the Notifications page.
    I can not open a status comment.
    WHen I select them I get a menu with an OPEN option.
    But nothing.
    Photo Comments work fine.


    WHATS UP
    09-16-09 03:31 PM
  19. SouthernSaltine's Avatar
    Doing the same here om my storm os 148 official.

    This is bugging the crap out of me. I deleted and re installed and same thing.

    Don't know could be a cowinkidink but I noticed this right after the UberTwitter

    Update? Don't think that's it but it was right on time.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 03:41 PM
  20. touchscreenaddict85's Avatar
    Yeah mine started really early this morning. It worked just fine before bed around 1130 and when i got up this morning around 8 it wasn't working. I redownloaded and done everything possible. Anyone know whats wrong???
    09-16-09 03:53 PM
  21. ken2ts's Avatar
    Read a few messages here and there and it looks like everyone is having some sort of a problem regardless of service provider or BB model - but has anyone heard from Facebook?
    09-16-09 03:54 PM
  22. ladydreamor's Avatar
    I thought I was the only one with the same problem...thought I might have messed up the app somehow becuz it was working perfectly fine until just recently. I hope they do fix the issues soon...I love my BB
    09-16-09 03:56 PM
  23. heraldo's Avatar
    I'm having the same problem. Has anyone contacted them that we know of?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 04:00 PM
  24. SouthernSaltine's Avatar
    I have also noticed that i will get random Text of Comments to my status update, and I dont have that feature enabled.
    09-16-09 04:19 PM
  25. dasurge1981's Avatar
    Same issue here, I go to the Messages icon on my storm and click on the message from facebook and nothing happens. NOW the only thing I noticed is that if its a friend of yours on your friends list, it opens. If its someone not on your friends list, ie. commented on a status update or picture, it wont open. At least for me. Can anyone confirm?
    09-16-09 04:23 PM
163 12345 ...
LINK TO POST COPIED TO CLIPBOARD