1. davidnguyener's Avatar
    i Cant install bb app world, facebook, or bbm 5.0!! i just upgraded to the BOLD v5.0... And whenever I get on the browser to dl these apps it just shiws me this message, "Sorry, your device does not meet the system requirements."
    Anyone can help me figure this problem out?

    Thanks fellow crackberry friends!

    P.S. The treaded SMS is the shizzleeeeeee!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 10:59 AM
  2. Bucks13's Avatar
    it has been said that a lot of stuff doesn't work with 5.0....since it is still in beta anyway.

    i would downgrade back to 4.6 or 4.7, depending if you're on a bold or storm, like your profile says....
    08-27-09 11:07 AM
  3. EnJaNir's Avatar
    I believe your only option is to downgrade, or wait until os5.0 comes out of beta

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 11:08 AM
  4. djransom's Avatar
    As stated, ALOT of apps don't work with 5.0 BETA until RIM actually updates the apps such as Facebook, Myspace, etc.
    08-27-09 11:12 AM
  5. davidnguyener's Avatar
    Damn I love the sms threading though! And it runs flawless with no freezing!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-09 02:14 PM
  6. Bucks13's Avatar
    Damn I love the sms threading though! And it runs flawless with no freezing!

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah, but unfortunately right now, it's a bit of pick your poison...beggers can't be choosers when it comes to beta hahaha
    08-27-09 03:35 PM
LINK TO POST COPIED TO CLIPBOARD