1. banderberg's Avatar
    I want to wipe my phone, and trying to use DM 4.7 to back up my apps.. I've read the how-to thread in the forum.

    It looks like it works but there is NO DIRECTORY with my pin.. I've done this before with no problem.

    I don't get it.
    08-20-09 10:14 PM
  2. BlueBerry9550's Avatar
    I want to wipe my phone, and trying to use DM 4.7 to back up my apps.. I've read the how-to thread in the forum.

    It looks like it works but there is NO DIRECTORY with my pin.. I've done this before with no problem.

    I don't get it.
    This happened to me also. Try rebooting both the phone and the comp. If that doesn't help, reinstall Desktop Manager or upgrade to 5.0 since it works with new and old OS.
    08-20-09 10:30 PM
  3. banderberg's Avatar
    This happened to me also. Try rebooting both the phone and the comp. If that doesn't help, reinstall Desktop Manager or upgrade to 5.0 since it works with new and old OS.
    Yeah I rebooted phone and PC.. same thing.. I'll try upgrading to DM 5.
    08-20-09 10:34 PM
  4. CrackBurglar's Avatar
    With the Desktop Manager closed,

    In Vista, click the start (windows Icon) Bottom Left Corner. Type in your 8 digit Pin and hit Enter. Click Advanced Search (top right of window). Pick local hard drives from the dropdown box denoted Location. Also checkmark "Include Non-Indexed, Hidden and System Files). When you see a folder named the same as your Pin, and it is in "TEMP"

    right click and DELETE the folder with your pin name.

    Then re-try the backup of the third party apps.

    Let me know...
    08-20-09 10:39 PM
  5. BlueBerry9550's Avatar
    CrackBurglar will take care of you, but I did want to add that once I just created the folder in the correct location with my pin as its name and then ran the 3rd party apps backup and it worked. You may also try clearing your browser cache by going to browser>bb button>options>cache operations and clearing all of that. Usually only helps when you cant restore/backup, but its worth a shot.
    08-20-09 10:50 PM
  6. banderberg's Avatar
    With the Desktop Manager closed,

    In Vista, click the start (windows Icon) Bottom Left Corner. Type in your 8 digit Pin and hit Enter. Click Advanced Search (top right of window). Pick local hard drives from the dropdown box denoted Location. Also checkmark "Include Non-Indexed, Hidden and System Files). When you see a folder named the same as your Pin, and it is in "TEMP"

    right click and DELETE the folder with your pin name.

    Then re-try the backup of the third party apps.

    Let me know...
    Yeah I'd done that too.. doesn't work.. I'm doing the backup on my laptop running XP and having no trouble.. something is goofy with my install on Vista.

    To be clear on my XP machine it goes through the programs and as the status bar grows you can see all the files it's backing up. Then, it asks you to specify the pin for the new device where I just cancel.

    On Vista, it never runs through the files, it just takes you to the dialog to specify the new device. I'd done this before on the same Vista machine and it worked.. oh well.

    I'll try it again on Vista when 6v9 comes out.. reinstall DM and update this thread in case anyone else has the same issu.e
    Last edited by banderberg; 08-21-09 at 11:32 AM.
    08-21-09 11:29 AM
  7. mcp770's Avatar
    I want to wipe my phone, and trying to use DM 4.7 to back up my apps.. I've read the how-to thread in the forum.

    It looks like it works but there is NO DIRECTORY with my pin.. I've done this before with no problem.

    I don't get it.
    Download BBSAK .

    1. plug in your phone and launch BBSAK
    2. Click Backup 3rd Party Apps
    DONE!!!

    To restore just point app loader to C:\Program Files\BBSAK\Backup\backup.alx to restore them with all the other OS components. Easy as pie.
    08-21-09 12:33 PM
  8. CrackBurglar's Avatar
    You may also have other copies of your pin folder name (maybe on your desktop, or some other place). You would need to get rid of them all.

    Or as the last poster said, give bbsak a try. it works as well.



    Yeah I'd done that too.. doesn't work.. I'm doing the backup on my laptop running XP and having no trouble.. something is goofy with my install on Vista.

    To be clear on my XP machine it goes through the programs and as the status bar grows you can see all the files it's backing up. Then, it asks you to specify the pin for the new device where I just cancel.

    On Vista, it never runs through the files, it just takes you to the dialog to specify the new device. I'd done this before on the same Vista machine and it worked.. oh well.

    I'll try it again on Vista when 6v9 comes out.. reinstall DM and update this thread in case anyone else has the same issu.e
    08-21-09 12:39 PM
  9. hudss's Avatar
    you tried the start - run - %temp%
    and still couldn't find it? Are you pressing cancel after the device switch wizard is finished?
    08-22-09 12:39 AM
  10. CrackBurglar's Avatar
    Dude! That is awesome. I think I'll have to go change my load os guide and include that little piece of info!

    Thanks!
    you tried the start - run - %temp%
    and still couldn't find it? Are you pressing cancel after the device switch wizard is finished?
    08-22-09 08:33 AM
  11. BlueBerry9550's Avatar
    you tried the start - run - %temp%
    and still couldn't find it? Are you pressing cancel after the device switch wizard is finished?
    Awesome shortcut! Thanks.
    08-22-09 08:37 AM
LINK TO POST COPIED TO CLIPBOARD