1. tmp3150's Avatar
    I know there have been many people looking to silence the camera shutter sound so I decided to try the CameraToGo app and it actually does silence the shutter sound.

    Has anyone else used this app and found it to be working or am I just lucky? I have a 9530 and the OS is .167 and this app works like a charm. I left compatibility mode enabled which shows the keyboard and is a bit annoying, but the app works great. When I turned off compatibility mode I couldn't get anything to work (just an fyi.)

    If you happen to try this let me know if you also get it working. There is a free trial so there is no loss in trying it. You will also need to set all permissions as Allow in Option -- Advanced -- Applications -- CameraToGo.

    You can find the app here:

    CameraToGo -- Camera Shutter Mute and Timer - Personal Productivity BlackBerry Apps - Crackberry BlackBerry Software Store
    09-15-09 09:18 AM
  2. Roweazie's Avatar
    it didnt work for me. I did all the intructions and still fail. im using OS.151 w/ 6V7 hybrid.
    09-15-09 09:48 AM
  3. tmp3150's Avatar
    I'd love to hear from other .167 users (and others) to see if it works for them.
    Last edited by tmp3150; 09-15-09 at 09:55 AM.
    09-15-09 09:49 AM
  4. Roweazie's Avatar
    LMAO


    Please set permission as Allow in Option -- Advanced -- Applications -- cameratogo.
    Mute option DOES work on Tour 9630.
    Mute option does NOT work on Storm 9500 or 8350 or any other xx30 ( CDMA ) device.
    For Storm users, it's recommonded that you disable compatibility mode in your system option - Advanced Options - Applications - Blink. And after setting the timer, you need to restart application.
    09-15-09 10:08 AM
  5. tmp3150's Avatar
    Here is what they say for compatible devices: BlackBerry: 7130c, 7130e, 7130g, 7130v, 8100 (Pearl), 8110 (Pearl), 8120 (Pearl), 8220 (Pearl Flip), 8300 (Curve), 8310 (Curve), 8320 (Curve), 8520 (Curve), 8530 (Curve), 8700c, 8700f, 8700g, 8700r, 8700v, 8703e, 8705g, 8707g, 8707h, 8707v, 8800, 8820, 8900 (Curve), 8930 (Curve), 9000 (Bold), 9500 (Storm), 9530/9530T (Storm), 9550 (Storm 2), 9630 (Tour), 9700 (Bold)


    LMAO


    Please set permission as Allow in Option -- Advanced -- Applications -- cameratogo.
    Mute option DOES work on Tour 9630.
    Mute option does NOT work on Storm 9500 or 8350 or any other xx30 ( CDMA ) device.
    For Storm users, it's recommonded that you disable compatibility mode in your system option - Advanced Options - Applications - Blink. And after setting the timer, you need to restart application.
    09-15-09 10:14 AM
  6. rob_ashsu's Avatar
    works just fine on my 9530 running .238
    10-05-09 06:18 PM
  7. stormlover55's Avatar
    on vzw 9530 os is .230 and its working
    10-10-09 01:34 PM
  8. dearrandrea's Avatar
    i cannot figure out how to get an activation code for the trial.
    08-18-10 03:02 PM
  9. bbboyjr's Avatar
    FYI, Quicklaunch has a setting where you can silence the shutter-click sound.
    08-18-10 03:51 PM
  10. Jimieo's Avatar
    Anyone gotten this to work on the bold 9650?
    Last edited by Tsudeily; 08-20-10 at 09:33 AM.
    08-20-10 09:25 AM
LINK TO POST COPIED TO CLIPBOARD