1. bbryadict's Avatar
    I have this app & I really like it BUT every time I have a reminder ig get 2--1 from the Calendar pro & 1 from the native bb calendar so I have to hit open, dismiss or snooze twice.

    Anyone know of a way to turn OFF the native bb calendar?
    03-31-10 11:33 AM
  2. blueyestm's Avatar
    open up the native bb calendar and set reminder to off in the alerts and in general options?
    03-31-10 11:36 AM
  3. bbryadict's Avatar
    hey blue--I tried that but it seems if I turn off the reminder on bb calendar than the same thing happens to the calendar pro. I even tried a battery pull hopping that was it.

    any other suggestions?
    03-31-10 11:57 AM
  4. blueyestm's Avatar
    sorry no lol

    i can't even get the reminders to WORK on mine lol so i just look at it daily
    03-31-10 12:14 PM
  5. chhare's Avatar
    When in the native BB calendar, click the BB key and then Options. From there click the Calendar listed (not General options). Then set Display Reminders to NO. That should stop the BB calendar reminders from popping up. The one thing of note is that if you have a sound associated with the reminder, like a chime, you will not hear this if the display is set to NO. I get the LED reminder, but not any sound. Anybody else verify that?

    Also, what version of Calendar Pro are you using? There is 1.0.3 out that cleaned up some issues. I downloaded this latest version and have a small issue with it not registering and wondered if anybody else is having this happen.
    03-31-10 12:21 PM
  6. gameboy213's Avatar
    Try going into CalPro and into Settings then General Settings. Disable Reminders.

    should only get them from native now.
    03-31-10 12:22 PM
  7. bbryadict's Avatar
    I'm using 1.0.3

    I tried both suggestions and they bothe work! Since I like a noise associated w/ my reminders I'm going w/ gameboy213's suggestion till a "fix" (if there will be one) comes out

    Thanks all!!!!!
    03-31-10 12:55 PM
LINK TO POST COPIED TO CLIPBOARD