1. powerx86's Avatar
    I have tried to search to see if anybody has the same problem with the new 8900. I love the unit but specifically got it to Slacker cached radio stations on my 8GB Mem card. Everything works fine as far as process of caching stations but I here an annoying static when playing them back from Cached stations.

    Does anybody else see this when playing cached stations on Slacker?? I have tried this on my daughters new 8900 also and same thing for Cached stations.

    When I am connected to Edge or Wi-Fi I do not hear this problem as often, so is this a problem with cached radio stations?? I have plugged laptop in at work and home and friends LANs so no bandwidth issues when caching with PC.
    The frequency on cached radio stations is on about every song that is cached I hear the static/noise no matter what station I play that is cached.

    I have shutdown all apps except Slacker and still same thing everytime I get cached radio stations with Static. I thought it was my mem card and swapped that out also - same problem??

    This problem is driving me crazy - is this what I should expect from slacker. I have tried Iheart and Pandora and I do not here those static issues. The best reason for Slacker is the Caching when you are out of coverage area.

    Confused/dissappointed

    PS: running standard OS 4.6.1.114 and Slacker 1.1.11. The noise/static sounds more like and radio station or track bleeding over or a song.
    Last edited by powerx86; 04-07-09 at 09:47 AM.
    04-07-09 09:16 AM
  2. mrtolles's Avatar
    I have found that a fresh start (battery pull) and only running Slacker (or Pandora) helps with the sound quality. Also, upgrading your OS shouldn't hurt. I think i had less distortion when upgraded to .168. (i'm on .199 now)

    Just to make sure, after you cache the station, you are running the slacker sync launcher from your PC right? Then you are playing the stations from the Cached stations?

    Slacker and Pandora both give me issues at times. With Slacker, i don't get "static", but rather distorted sound quality. With Pandora, it stops and buffers way to much.
    04-07-09 09:48 AM
  3. YorkshirePudding's Avatar
    I don't have this problem with Slacker while playing it through the speakers, earphones or the aux cable in the car. I am running .174, but don't remember having the issue on .133 either. I really don't know what your issue could be. I would have suggested the memory card, but it looks like you've already tried that. next thing would be to upgrade OS. Also, like mrtolles says, you are running the autosync when you plug in via USB, right?
    04-07-09 10:04 AM
  4. powerx86's Avatar
    I don't have this problem with Slacker while playing it through the speakers, earphones or the aux cable in the car. I am running .174, but don't remember having the issue on .133 either. I really don't know what your issue could be. I would have suggested the memory card, but it looks like you've already tried that. next thing would be to upgrade OS. Also, like mrtolles says, you are running the autosync when you plug in via USB, right?
    Yes I am running the Slacker Sync - I also have manually turned off wifi and edge to make sure it is playing from cache.

    I guess I could upgrade to something higher than 4.6.1.114 - it is an option. I wait to hear from other Users to see if I am an isolated case.


    What link would you suggest for the 1.99 code?

    Thanks for the help!!!
    04-07-09 10:23 AM
  5. Xader's Avatar
    I have been having the same problem on .114

    I upgraded to .199 last night. I'll give it a try and report back later.
    04-07-09 10:33 AM
  6. YorkshirePudding's Avatar
    Yes I am running the Slacker Sync - I also have manually turned off wifi and edge to make sure it is playing from cache.

    I guess I could upgrade to something higher than 4.6.1.114 - it is an option. I wait to hear from other Users to see if I am an isolated case.


    What link would you suggest for the 1.99 code?

    Thanks for the help!!!
    Hopefully Xader will report back with a solution from the upgrade.

    There's a couple of links to .199 in the first post of the sticky at the top of this forum.
    04-07-09 11:46 AM
  7. Xader's Avatar
    Well, it's been a few hours listening with .199, and I haven't noticed any sound artifacts.

    So either the problem was fixed in one of the updates, or I've just had good luck so far.

    I'm leaning toward the former.

    So you may want to give the upgrade a try and see if it works for you, too.
    04-07-09 03:17 PM
  8. powerx86's Avatar
    hey I want to give a shout out and a big thank you to the replies in this post. Wow it is nice and clear on cached stations now! .199 fixed the issue and now I can fill up my 8GB memory card with some good music.

    Thanks again!
    04-07-09 04:53 PM
LINK TO POST COPIED TO CLIPBOARD