1. TimothyP's Avatar
    when someone sends me an email with a link, how do i make it to that the link opens with bolt, and not the default browser?
    07-23-09 02:26 PM
  2. RiverboyX89's Avatar
    This is something that I would like to be done because Bolt is my favorite browser it shows real webpages, but the sad truth is that you can't your default browser is always the original browser. . . .

    Its good on security but slow and most of the time doesn't show the real page
    07-23-09 03:11 PM
  3. TimothyP's Avatar
    this sucks. hopefully this will be changed in 5.0
    07-23-09 03:58 PM
  4. mike198723's Avatar
    Skyfire will have an option for it to open links. Just have to wait for it to come out.
    07-23-09 04:01 PM
  5. slinky317's Avatar
    Since we're talking about Bolt... anytime I load Bolt and try to visit a webpage, it comes up with a prompt and asks if if I want to allow it to access a website. All I have to do is hit Yes and it works, but it gets annoying after a while. I've checked my permissions for Bolt and have set them all to Allow, but it still comes up with that. Any ideas?
    07-23-09 04:02 PM
  6. Dr.Sadistic's Avatar
    And it always will. This is one thing about Bolt and Opera Mini that will not change. Atleast for now.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 04:05 PM
  7. eternal76's Avatar
    Since we're talking about Bolt... anytime I load Bolt and try to visit a webpage, it comes up with a prompt and asks if if I want to allow it to access a website. All I have to do is hit Yes and it works, but it gets annoying after a while. I've checked my permissions for Bolt and have set them all to Allow, but it still comes up with that. Any ideas?
    Is your firewall turned on? The Bolt browser kept asking me the same thing when I had my firewall disabled, even though I had all permissions set to "allow" as you've done. But with that enabled, it no longer asks.
    07-23-09 04:41 PM
  8. mjs31's Avatar
    Is your firewall turned on? The Bolt browser kept asking me the same thing when I had my firewall disabled, even though I had all permissions set to "allow" as you've done. But with that enabled, it no longer asks.
    This is correct. With the Curve you could turn on the firewall and then when you get the popup you have the option to "always allow" or something similar so you never get the popup again. You would have to do this with with all 3rd party apps that connect to the net though.

    I tried this on the Tour and it did not work though. Has it been confirmed that this will work on the Tour?

    As for the default browser, yep, stuck with the BB one. I believe it identifies your phone for downloading purposes (but dont quote me on that). As mentioned, Skyfire may allow you to use it for downloading. Really waiting on this browser to show up...
    07-23-09 05:12 PM
LINK TO POST COPIED TO CLIPBOARD